登录注册.
高级搜索  

作者 主题: 我的A75MA-G55在win8.1无法安装ahci驱动?  (阅读 3286 次)

0 会员 以及 1 访客 正在阅读本主题.

pziddl

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
我的A75MA-G55在win8.1无法安装ahci驱动?
« 于: 十一月 07, 2014, 03:47:42 上午 »

我的A75MA-G55在win8.1无法安装ahci驱动?用系统默认的标准ahci驱动经常死机蓝屏。想装回amd驱动但无法安装。连强制未签名都无法安装,求解决办法。
已记录

pziddl

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: 我的A75MA-G55在win8.1无法安装ahci驱动?
« 回复 #1 于: 十一月 07, 2014, 03:56:55 上午 »

补充一下,我的主板bios是2.0,以前用win8时也经常蓝屏,但换amd驱动就稳定。现在win8.1无法安装,频繁蓝屏中,受不了啦。求解决办法
已记录

Dongfang-m

  • 访客
Re: 我的A75MA-G55在win8.1无法安装ahci驱动?
« 回复 #2 于: 十一月 08, 2014, 10:09:24 上午 »

补充一下,我的主板bios是2.0,以前用win8时也经常蓝屏,但换amd驱动就稳定。现在win8.1无法安装,频繁蓝屏中,受不了啦。求解决办法

2.0的BIOS支持WIN8,安装WIN8.1也可以的,AHCI驱动可以到网站下载AMD芯片组驱动,手动安装。
http://cn.msi.com/support/mb/A75MAG55.html#down-driver&Win8 64
« 最后编辑时间: 十一月 08, 2014, 12:08:08 下午 作者 Dongfang-m »
已记录

pziddl

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: 我的A75MA-G55在win8.1无法安装ahci驱动?
« 回复 #3 于: 十一月 08, 2014, 09:16:34 下午 »

补充一下,我的主板bios是2.0,以前用win8时也经常蓝屏,但换amd驱动就稳定。现在win8.1无法安装,频繁蓝屏中,受不了啦。求解决办法

2.0的BIOS支持WIN8,安装WIN8.1也可以的,AHCI驱动可以到网站下载AMD芯片组驱动,手动安装。
http://cn.msi.com/support/mb/A75MAG55.html#down-driver&Win8 64
驱动我知道下载,但是问题是有了驱动安装不上,如截图那样。
我的win8.1是UEFI安装,看你截图是能安装上驱动,你系统是不是UEFI安装的?我刚重装win8.1用MBR安装发现能装amd驱动了。希望UEFI安装也能安装得上,这两天在测试一下。要不没有UEFI安装的win8.1那就不是win8了
« 最后编辑时间: 十一月 08, 2014, 09:25:22 下午 作者 pziddl »
已记录

Dongfang-m

  • 访客
Re: 我的A75MA-G55在win8.1无法安装ahci驱动?
« 回复 #4 于: 十一月 09, 2014, 08:38:08 上午 »

谢谢你提出的问题,有2点与你商榷:
1、WIN8和8.1的差别不是MBR安装和UEFI安装,UEFI安装GPT分区主要是解决MBR不支持大于2.2T硬盘问题。如果你的硬盘小于2.2TB,MBR安装和UEFI安装都是WIN8.1。
2、如果从微星网站下载的驱动不好用,可以到驱动之家下载
AMD Chipset Drivers芯片组驱动14.9版For Win7-64/Win8.1-64(2104年11月6日发布)
http://drivers.mydrivers.com/search-5-87/h9447-0-0-1-0-1.htm
已记录

pziddl

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: 我的A75MA-G55在win8.1无法安装ahci驱动?
« 回复 #5 于: 十一月 11, 2014, 12:03:43 上午 »

谢谢你提出的问题,有2点与你商榷:
1、WIN8和8.1的差别不是MBR安装和UEFI安装,UEFI安装GPT分区主要是解决MBR不支持大于2.2T硬盘问题。如果你的硬盘小于2.2TB,MBR安装和UEFI安装都是WIN8.1。
2、如果从微星网站下载的驱动不好用,可以到驱动之家下载
AMD Chipset Drivers芯片组驱动14.9版For Win7-64/Win8.1-64(2104年11月6日发布)
http://drivers.mydrivers.com/search-5-87/h9447-0-0-1-0-1.htm
我又用UEFI安装win8.1,能装上了驱动了,看来应该是以前系统出现问题影响装不上。感谢你的回复,UEFI安装作用应该不止于支持大硬盘吧,绕开硬件检测的快速启动和Secure Boot功能。我也不太懂,反正能用上还是不错。刚装了换了驱动不蓝屏了。这下可以用了,感谢你的解答
已记录