登录注册.
高级搜索  

作者 主题: b350m / b450m mortar前后音频无声音  (阅读 1232 次)

0 会员 以及 1 访客 正在阅读本主题.

978176280

  • Newbie
  • *
  • 离线 离线
  • 帖子: 5
b350m / b450m mortar前后音频无声音
« 于: 十二月 26, 2019, 02:38:45 下午 »

b350m mortar 插入pcie无线网卡后,电脑前后音频接口无声音,只有hdmi连接的显示器音频孔有声音,驱动官方版本、鲁大师版本换个很多,bios中hd控制器也是enable,微星贴吧中也有好几个人反应这个问题,都是插入pcie网卡后没有声音,希望官方能给解决一下。
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7452
Re: b350m / b450m mortar前后音频无声音
« 回复 #1 于: 十二月 27, 2019, 01:25:28 下午 »

有连结可以参考吗?
有没有试过新的BIOS ?

基本上HDMI 跟前后置都是同一颗音频IC 控制的,你说问题,版主无从下手回覆。
可以的话,请把PCIE 网卡型号,及相关配置列出来。
已记录

978176280

  • Newbie
  • *
  • 离线 离线
  • 帖子: 5
Re: b350m / b450m mortar前后音频无声音
« 回复 #2 于: 一月 06, 2020, 06:14:32 下午 »

补充一下相关配置和bios版本
BIOS版本:7A37v1MR(Beta version) ,此版本为 b350m mortar 最新版本bios。
pcie网卡型号:BCM94360CSAX 
cpu:r5 1600
显卡:华硕 gtx 660ti
内存:金士顿 hyper x 8G 2400Mhz
显示器:LG-25UM58
设备管理器中能看到 REALTEK 音频管理,即便是禁用了显卡的音频,前后音频孔依旧没有声音。
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7452
Re: b350m / b450m mortar前后音频无声音
« 回复 #3 于: 一月 08, 2020, 09:43:47 上午 »

我们实际测试并支发现问题。
在另个贴子看见你的主板己经售后了。
如果回来后,可否先试试不插PCIe 网卡时,是否有声音输出。
之后再把网卡插回去试试。
确认插卡前后是否有差异?
已记录

978176280

  • Newbie
  • *
  • 离线 离线
  • 帖子: 5
Re: b350m / b450m mortar前后音频无声音
« 回复 #4 于: 一月 10, 2020, 09:45:12 上午 »

我们实际测试并支发现问题。
在另个贴子看见你的主板己经售后了。
如果回来后,可否先试试不插PCIe 网卡时,是否有声音输出。
之后再把网卡插回去试试。
确认插卡前后是否有差异?


好的,等主板回来我试试。
已记录

978176280

  • Newbie
  • *
  • 离线 离线
  • 帖子: 5
Re: b350m / b450m mortar前后音频无声音
« 回复 #5 于: 一月 13, 2020, 08:12:56 下午 »

更新一下:
      主板售后已经返回我手中,未接pcie网卡,开机后前后音频孔直接有声音,然后关机接入pcie网卡,先接入x1,再将网卡接入第二条x16,两种情况下机箱前后音频也均有声音,可见之前不是驱动的问题。(注:之前设备管理器中有realtek的声卡设备,右下角音频输出中 选择任何的输出设备都没有声音)。
« 最后编辑时间: 一月 13, 2020, 08:16:33 下午 作者 978176280 »
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7452
Re: b350m / b450m mortar前后音频无声音
« 回复 #6 于: 一月 14, 2020, 11:45:44 上午 »

谢谢,估计就是单纯主板的音频芯片故障了吧
已记录