登录注册.
高级搜索  

作者 主题: X570 UNIFY BIOS风扇转速调控问题求助  (阅读 2800 次)

0 会员 以及 1 访客 正在阅读本主题.

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7429
Re: X570 UNIFY BIOS风扇转速调控问题求助
« 回复 #7 于: 十二月 27, 2019, 11:17:25 上午 »

同X570 UNIFY,同样问题:
BIOS:A20
系统:全新安装1909 Win10 64位专业版(未安装过Dragon Center)
CPU:3950X
散热器:采融A3R,CPU风扇pt1850,机箱风扇pt12025
驱动程序:除三星NVME 3.2及NVIDIA驱动外,均为在UNIFY下载页面下载安装。

1、开机进系统后,CPU及机箱风扇转速就固定不跟随CPU变化,无论待机CPU 30°C,还是渲染CPU 80,°C。
恕删~
请问你的内存是那个型号呢,
请问你跑渲染大约多久会出现?
目前我们还测试还都是正常。
已记录

cjqphoenix

  • Newbie
  • *
  • 离线 离线
  • 帖子: 5
Re: X570 UNIFY BIOS风扇转速调控问题求助
« 回复 #8 于: 十二月 27, 2019, 08:57:11 下午 »

同X570 UNIFY,同样问题:
BIOS:A20
系统:全新安装1909 Win10 64位专业版(未安装过Dragon Center)
CPU:3950X
散热器:采融A3R,CPU风扇pt1850,机箱风扇pt12025
驱动程序:除三星NVME 3.2及NVIDIA驱动外,均为在UNIFY下载页面下载安装。

1、开机进系统后,CPU及机箱风扇转速就固定不跟随CPU变化,无论待机CPU 30°C,还是渲染CPU 80,°C。
恕删~
请问你的内存是那个型号呢,
请问你跑渲染大约多久会出现?
目前我们还测试还都是正常。

内存有2组,开始用的1组是HOF 3600 8G*2,后面换的另外1组是Asgard 2666 32G*2,均设置为FLCK 1900 1:1模式,但内存参数不一样。

具体时间没注意,那次换了硅脂之后开机开始测试渲染,发现风扇声音变大,打开AIDA64,发现CPU及机箱风扇转速提高到BIOS设置温度。后面估计1小时多之后渲染完了风扇也按设置降速了。等了会儿开始继续渲染的时候风扇又不变化了。
已记录

SC

  • Newbie
  • *
  • 离线 离线
  • 帖子: 9
Re: X570 UNIFY BIOS风扇转速调控问题求助
« 回复 #9 于: 十二月 28, 2019, 03:52:31 下午 »

你有试过新MCU 固件吗?
这个应和储存设档的位置,没有相关连的。
没有 这个不知道怎么操作
楼主我的Unify和你遇到同样的问题,你进BIOS看下chip SOC,CPU 1P8 这几项电压是不是变成0了。 主要有2个怀疑方向,一个是dragen center引起,另一个是更新了1004 BIOS。到手后有变化的就这2项。 我最后申请换新就没这个问题。

的确 CPU1P8电压 ChipsetSOC电压 还有SOC电压下边一项的电压均显示为0   手动输入也依旧为0
已记录

SC

  • Newbie
  • *
  • 离线 离线
  • 帖子: 9
Re: X570 UNIFY BIOS风扇转速调控问题求助
« 回复 #10 于: 十二月 28, 2019, 04:14:27 下午 »

你有试过新MCU 固件吗?
这个应和储存设档的位置,没有相关连的。
BIOS的话A00 A10 A20测试版 A20正式版 全部都试过 没有作用 BIOS说明书上的三种更新方式也都试过 也全都没有用 A00 A20均测试过
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7429
Re: X570 UNIFY BIOS风扇转速调控问题求助
« 回复 #11 于: 十二月 30, 2019, 11:46:45 上午 »

内存有2组,开始用的1组是HOF 3600 8G*2,后面换的另外1组是Asgard 2666 32G*2,均设置为FLCK 1900 1:1模式,但内存参数不一样。

具体时间没注意,那次换了硅脂之后开机开始测试渲染,发现风扇声音变大,打开AIDA64,发现CPU及机箱风扇转速提高到BIOS设置温度。后面估计1小时多之后渲染完了风扇也按设置降速了。等了会儿开始继续渲染的时候风扇又不变化了。
有开启XMP 吗?
还是用的是默认。
已记录

cjqphoenix

  • Newbie
  • *
  • 离线 离线
  • 帖子: 5
Re: X570 UNIFY BIOS风扇转速调控问题求助
« 回复 #12 于: 十二月 30, 2019, 02:57:22 下午 »

内存有2组,开始用的1组是HOF 3600 8G*2,后面换的另外1组是Asgard 2666 32G*2,均设置为FLCK 1900 1:1模式,但内存参数不一样。

具体时间没注意,那次换了硅脂之后开机开始测试渲染,发现风扇声音变大,打开AIDA64,发现CPU及机箱风扇转速提高到BIOS设置温度。后面估计1小时多之后渲染完了风扇也按设置降速了。等了会儿开始继续渲染的时候风扇又不变化了。
有开启XMP 吗?
还是用的是默认。

HOF 那组XMP 3600,XMP3800 都使用过,BIOS手动1.35v电压系统内显示1.36v,Asgard 这组是手动设置3800的未开XMP,手动1.36v电压系统内显示1.37v。

反复确认过,只要电脑关机扯掉电源插座2分钟以上,再开电脑,CPU及系统风扇都能根据CPU温度变化,但经过不确定时间之后,CPU及系统风扇就不再跟随CPU温度调速了。这时候即使重启系统,风扇也不再变化,除非再次关机断电。

另外,有2个情况看能否有帮助。
1、我的Win10系统用了https://www.techpowerup.com提供的1usmus电源方案,并按照要求设置了BIOS,不知这个是否会影响。
2、确实如上面其他用户反应的,在BIOS风扇设置界面最下面,有1组看不到电压,记得是从左往右的第三组,叫CPU VDDG那个。
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7429
Re: X570 UNIFY BIOS风扇转速调控问题求助
« 回复 #13 于: 十二月 31, 2019, 01:13:15 下午 »

所以你的机器非常容易出现风扇失控的问题吗?
另外,请问你的CPU型号为何?
已记录