登录注册.
高级搜索  

作者 主题: X570 ACE 更新 1.6版本BIOS 风扇智能调速失灵~!  (阅读 875 次)

0 会员 以及 1 访客 正在阅读本主题.

pedianyijiab

  • Newbie
  • *
  • 离线 离线
  • 帖子: 17
X570 ACE 更新 1.6版本BIOS 风扇智能调速失灵~!
« 于: 十一月 03, 2019, 05:47:49 下午 »

X570 ACE 更新 1.6版本BIOS  风扇智能调速失灵~!  在BIOS界面 调整成某一个固定转速   都没反应  始终是开机的转速  
彻底断电 电脑 5分钟 刷回1.5版本 BIOS  解决了。 目前 1.6版本BIOS  好多BUG。
已记录

gzfish

  • Jr. Member
  • **
  • 离线 离线
  • 帖子: 63
Re: X570 ACE 更新 1.6版本BIOS 风扇智能调速失灵~!
« 回复 #1 于: 十一月 04, 2019, 10:16:55 上午 »

不尝鲜,还好没刷,难得麻烦!
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7748
Re: X570 ACE 更新 1.6版本BIOS 风扇智能调速失灵~!
« 回复 #2 于: 十一月 04, 2019, 06:57:27 下午 »

LZ 请问你的猫头鹰风扇是接在什么主板那个风扇位置?
已记录

pedianyijiab

  • Newbie
  • *
  • 离线 离线
  • 帖子: 17
Re: X570 ACE 更新 1.6版本BIOS 风扇智能调速失灵~!
« 回复 #3 于: 十一月 04, 2019, 09:23:19 下午 »

当然接在 主板 主cpu风扇接口上了。
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7748
Re: X570 ACE 更新 1.6版本BIOS 风扇智能调速失灵~!
« 回复 #4 于: 十一月 05, 2019, 09:31:33 上午 »

那我搞错意思。主要是二楼还写着一个猫头鹰12CM 风扇显常。所以我以为是系统风扇有问题。
看来是猫头鹰的己经解决了。

现在遇到的是CPU 风扇才有问题?
目前我们测试了CPU 的智能风扇,确认是正常的。
你用的CPU风扇是那一个型号?或是把BIOS 的智能风扇置参数给我们参考。
已记录

pedianyijiab

  • Newbie
  • *
  • 离线 离线
  • 帖子: 17
Re: X570 ACE 更新 1.6版本BIOS 风扇智能调速失灵~!
« 回复 #5 于: 十一月 05, 2019, 03:45:14 下午 »

不知道 你们是怎么测试的  但是这个毛病 不是 更新完BIOS  就直接出现的  我也是 用了2天左右 玩游戏是 感觉有些卡顿 就看了一眼AIDA64  才发现的 
 刚更新完BIOS 时  我测试时  风扇调速 是好的 用了一段时间  不知道 是哪里可能冲突了  这个调速 就失灵了。而且 重启什么的 都没用  BIOS里面  定速 拉曲线 风扇转速都不会变 以前 版本BIOS出现这个问题  在BIOS里定速拉曲线 风扇转速还是会变的 
  我的CPU 风扇是  猫头鹰 NF-F12 PPC- 2000 IP67 PWM 12cm风扇   你们这个BIOS 1.2  1.3  版本就一直有这个问题  后来更新1.4  好像才解决的  现在又出现了。
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7748
Re: X570 ACE 更新 1.6版本BIOS 风扇智能调速失灵~!
« 回复 #6 于: 十一月 06, 2019, 08:19:27 下午 »

不知道 你们是怎么测试的  但是这个毛病 不是 更新完BIOS  就直接出现的  我也是 用了2天左右 玩游戏是 感觉有些卡顿 就看了一眼AIDA64  才发现的 。
谢谢,我们再多留意测试看看。
也请你持续关注官网的BIOS 更新。
已记录