登录注册.
高级搜索  

作者 主题: X570 ACE升级BIOS后CPU风扇转速为零  (阅读 2653 次)

0 会员 以及 1 访客 正在阅读本主题.

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7443
Re: X570 ACE升级BIOS后CPU风扇转速为零
« 回复 #7 于: 七月 17, 2019, 09:59:05 上午 »

版主会通知微星借测风扇。
前不久版主接到反馈,某厂的水冷也是读不出转速,后来确认新的水冷没有问题,旧的才有问题。
所以你们也可以试着连结风扇厂商看看,
已记录

312495238

  • Newbie
  • *
  • 离线 离线
  • 帖子: 3
Re: X570 ACE升级BIOS后CPU风扇转速为零
« 回复 #8 于: 七月 17, 2019, 01:36:31 下午 »

版主会通知微星借测风扇。
前不久版主接到反馈,某厂的水冷也是读不出转速,后来确认新的水冷没有问题,旧的才有问题。
所以你们也可以试着连结风扇厂商看看,
客服告知微星主板已知不能读到水冷转速等信息,其他品牌都可以,所以应该不是水冷厂商的问题吧?
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7443
Re: X570 ACE升级BIOS后CPU风扇转速为零
« 回复 #9 于: 七月 18, 2019, 06:37:03 下午 »

客服告知微星主板已知不能读到水冷转速等信息,其他品牌都可以,所以应该不是水冷厂商的问题吧?
不好說,所以可以的话,也可以问问利民是否有遇过。
已记录

zdiljx

  • Newbie
  • *
  • 离线 离线
  • 帖子: 7
Re: X570 ACE升级BIOS后CPU风扇转速为零
« 回复 #10 于: 七月 18, 2019, 07:26:53 下午 »

客服告知微星主板已知不能读到水冷转速等信息,其他品牌都可以,所以应该不是水冷厂商的问题吧?
不好說,所以可以的话,也可以问问利民是否有遇过。
我用的上一个主板也是微星的主板,型号是Z170A GAMING PRO CARBON,这个主板的CPU FAN能够正常读取到冷头的转速信息,感觉还是主板的问题。不知道这两款主板是不是用的同一个型号的CPU FAN传感器之类的芯片
« 最后编辑时间: 七月 18, 2019, 07:29:57 下午 作者 zdiljx »
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7443
Re: X570 ACE升级BIOS后CPU风扇转速为零
« 回复 #11 于: 八月 19, 2019, 06:56:49 下午 »


用的上一个主板也是微星的主板,型号是Z170A GAMING PRO CARBON,这个主板的CPU FAN能够正常读取到冷头的转速信息,感觉还是主板的问题。不知道这两款主板是不是用的同一个型号的CPU FAN传感器之类的芯片
不是一个传感器
已记录

zhang_tianhao

  • Newbie
  • *
  • 离线 离线
  • 帖子: 20
Re: X570 ACE升级BIOS后CPU风扇转速为零
« 回复 #12 于: 十二月 16, 2019, 11:48:44 下午 »


用的上一个主板也是微星的主板,型号是Z170A GAMING PRO CARBON,这个主板的CPU FAN能够正常读取到冷头的转速信息,感觉还是主板的问题。不知道这两款主板是不是用的同一个型号的CPU FAN传感器之类的芯片
不是一个传感器
我也是利民的240水冷,b450m迫击炮主板上,cpu_fan插座一样的问题,没有任何转速信息
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7443
Re: X570 ACE升级BIOS后CPU风扇转速为零
« 回复 #13 于: 十二月 17, 2019, 10:15:36 上午 »

这么多型号搭利民水冷都有问题?
会不会真得是利民的兼容性不好。

另外如果你有听到水泵马达有在动,基本上也可以不用太在意了。
或是把水泵头换个位置接。
« 最后编辑时间: 十二月 17, 2019, 10:17:24 上午 作者 chinhuichena »
已记录