登录注册.
高级搜索  

作者 主题: MSI ARMOR 1060 3g显示器驱动未响应(掉驱动??)  (阅读 320 次)

0 会员 以及 1 访客 正在阅读本主题.

martin_ni

  • Newbie
  • *
  • 帖子: 8
MSI ARMOR 1060 3g显示器驱动未响应(掉驱动??)
« 于: 四月 22, 2017, 06:46:20 下午 »

Window 10 1703昨天玩游戏突然黑屏,显示器无信号,然而游戏还在正常运行,声音也正常,显示器重启也没用,只能电脑关机才能恢复。前几天更新的hotfix版本英伟达381.78驱动。一直没问题。今天下午玩游戏突然黑屏了,显示器无信号,我用的DVI插头,只能关机才能回复。打开win10的事件记录本,显示的是:“显示器驱动程序 nvlddmkm 已停止响应,并且已成功恢复。”于是我用DDU驱动卸载工具完整卸载显卡驱动,安装了381.65版本驱动,同样,只要一玩游戏就挂了。DDU卸载驱动,安装378.92版本,还是一样。只要不玩游戏都没事。这是掉驱动了吗?显卡买了半年了。不知道是驱动问题还是显卡坏了?之前好好的呢。显卡温度最高63度,这也是正常范围的呢。
CPU: E3-1230 V2
GPU: GTX 1060 3GB
RAM: 16GB DDR3 1600
MB:ASUS P8H77-M


今天下午在另一个硬盘上全新安装了win10 1703,驱动是381.65,还是一样的问题。这是不是说明显卡坏了?
已记录

chinhuichena

  • Administrator
  • Sr. Member
  • *****
  • 帖子: 473
Re: MSI ARMOR 1060 3g显示器驱动未响应(掉驱动??)
« 回复 #1 于: 四月 24, 2017, 07:19:38 下午 »

显卡温度算正常。1703 毕竟是较新的作业系统。我建议楼主试回1607 及 381.65.
如果这样还是有问题,估计就是显卡问题比较大了。
已记录

martin_ni

  • Newbie
  • *
  • 帖子: 8
Re: MSI ARMOR 1060 3g显示器驱动未响应(掉驱动??)
« 回复 #2 于: 四月 26, 2017, 08:15:04 下午 »

显卡温度算正常。1703 毕竟是较新的作业系统。我建议楼主试回1607 及 381.65.
如果这样还是有问题,估计就是显卡问题比较大了。
感谢版主。
我已经把显卡发给售后了,至少要等一个月吧。
今天英伟达发布了新驱动,381.89版本,说是“解决部分使用GTX 1060的用户可能会在蓝屏死机界面看到 Nvlddmkm.sys 驱动程序核心文件引发的系统崩溃”。不过我的显卡是nvlddmkm无响应而不是蓝屏nvddmkm.sys,所以不知道到底是驱动问题还是显卡问题啊哈哈。
已记录

chinhuichena

  • Administrator
  • Sr. Member
  • *****
  • 帖子: 473
Re: MSI ARMOR 1060 3g显示器驱动未响应(掉驱动??)
« 回复 #3 于: 四月 27, 2017, 09:05:44 上午 »

今天英伟达发布了新驱动,381.89版本,说是“解决部分使用GTX 1060的用户可能会在蓝屏死机界面看到 Nvlddmkm.sys 驱动程序核心文件引发的系统崩溃”。不过我的显卡是nvlddmkm无响应而不是蓝屏nvddmkm.sys,所以不知道到底是驱动问题还是显卡问题啊哈哈。
只能先假设了。希望维修后,没有任何问题了。
已记录

martin_ni

  • Newbie
  • *
  • 帖子: 8
Re: MSI ARMOR 1060 3g显示器驱动未响应(掉驱动??)
« 回复 #4 于: 五月 11, 2017, 02:09:51 下午 »

两个星期左右后的今天,京东给我换新的显卡到手了,兴高采烈地打开机箱把它插电脑上,开机,DDU卸载驱动,安装382.05,重启,进游戏,见证奇迹的时刻到了,正当我带好耳机,左手放键盘,右手扶鼠标开战之时,眼前突然一黑?什么?我眼睛瞎了?不,是显示屏无信号黑屏了。MDZZ,一怒之下拔电源关机了。看来还是老样子。又把机箱打开,两条内存同时向左平移一个槽位,散热器重装,老样子依旧。哎,瞬间失落。。。看着那海盗船的发光LOGO发了10分钟的呆。。。就在这时,如同”一语惊醒梦中人“一般,会不会是海盗船的水冷控制软件捣鬼?!??凭着一点不大的希望,用TotalUninstall把海盗船的Corsair link4卸载得一干二净。哎,那么水泵速度和灯光LOgo不是不能自定义了么。。。。算了,管他呢。重启。打开游戏,这次我手插口袋脚踩机箱,等待黑屏。呃,咋不黑了呢?????卧槽!!我惊呆了,开心地玩起了游戏。。。。我。。。。哎。。哈哈
已记录

martin_ni

  • Newbie
  • *
  • 帖子: 8
Re: MSI ARMOR 1060 3g显示器驱动未响应(掉驱动??)
« 回复 #5 于: 五月 11, 2017, 09:03:03 下午 »

完了一个下午游戏,结果到最后还是黑屏了。游戏还完好的运行着,有声音呢。不知道这是不是电源的问题?400W
已记录

chinhuichena

  • Administrator
  • Sr. Member
  • *****
  • 帖子: 473
Re: MSI ARMOR 1060 3g显示器驱动未响应(掉驱动??)
« 回复 #6 于: 五月 11, 2017, 09:37:25 下午 »

不好说!依照转换功率80%来看,只有320W,。如果有POWER的话,可以换换!
毕竟显卡都换过了??
已记录