登录注册.
高级搜索  

作者 主题: z170a gaming pro carbon  (阅读 990 次)

0 会员 以及 1 访客 正在阅读本主题.

1033557678

  • Newbie
  • *
  • 帖子: 19
Re: z170a gaming pro carbon
« 回复 #7 于: 三月 15, 2017, 12:06:36 下午 »

我想咨询一下机箱的emi屏蔽,我在网上基本查不到资料。这几天在家里和电脑城试无线,裸检和在机箱里面,情况差距很大,裸检无线可以确定没有任何问题。我是安钛克的机箱,咨询安钛克,他说机箱内部做了黑化处理,emi屏蔽做的好,我买的网卡可能设计有缺陷,导致无线问题。这几天不管在微星论坛还是京东,我说了极有可能是机箱问题,我目前测试就差换主板测试了,因为这个板子一开始无线使用只是搜索信号少,但是稳定性和网速都不错。电脑城我认识的那家心太黑,不想在他那里测试了,这些乱七八糟的不在这里多说了。
已记录

gogochen

  • Administrator
  • Hero Member
  • *****
  • 帖子: 590
Re: z170a gaming pro carbon
« 回复 #8 于: 三月 15, 2017, 12:23:34 下午 »

请问无线网卡没有外置的天线吗,还是天线的效果不好?
已记录

1033557678

  • Newbie
  • *
  • 帖子: 19
Re: z170a gaming pro carbon
« 回复 #9 于: 三月 15, 2017, 01:55:09 下午 »

是pci-e插槽的,外置天线的,3根,型号是tp-link  wdn4800
已记录

chinhuichena

  • Administrator
  • Sr. Member
  • *****
  • 帖子: 472
Re: z170a gaming pro carbon
« 回复 #10 于: 三月 15, 2017, 02:33:54 下午 »

根本就不是麦克风增强的问题,同样的硬件和设置,前置就是比后置的效果好,声音大,而且插在后置麦克风插口,纳美音效麦克风回送根本点不了,一直是暗的。还有我的魔兽平台板子回来3天,出现3次未响应,把电脑卡住,影响到其他程序,再严重点电脑极有可能就死机了,我以前从未遇到过这个情况,不管是笔记本还是去网吧,包括上个板子。我真的不知道这板子我继续用会不会其他什么问题。
纳美音效麦克风回送功能,这个功能是让自己听到自己的声音,所以必须把“耳机”接在前置耳机口才能按。如果接在后置就会出现反灰不能按的状况。
已记录

chinhuichena

  • Administrator
  • Sr. Member
  • *****
  • 帖子: 472
Re: z170a gaming pro carbon
« 回复 #11 于: 三月 15, 2017, 02:46:38 下午 »

是pci-e插槽的,外置天线的,3根,型号是tp-link  wdn4800
有天线的,这和机箱就没有多大关系了?会不会是天线效果不好?
又或摆放的方式遮蔽了讯息?要不要拍张照?大家讨论讨论?
已记录

1033557678

  • Newbie
  • *
  • 帖子: 19
Re: z170a gaming pro carbon
« 回复 #12 于: 三月 15, 2017, 04:22:06 下午 »

那后置麦克风接口效果差,声音小怎么回事呢?上一块板子后置效果好,这块后置的情况已经影响到使用了。还有魔兽平台把电脑卡住,已经不能称作偶尔发生的,还有我单独打开魔兽平台明显感觉到启动慢,切换到桌面和切换回来都要先黑屏几秒钟,现在只是换了块主板就出现了,倒是这块板子使用系统的时候小毛病没遇到,使用流畅度可以,我一直说的是可以,绝对到不了令人满意的程度,我真的不知道板子再用下去还会出什么问题!我从开始发的帖子就说过上一块板子开始无线网卡可以用,就是在机箱里面,稳定性和网速都不错,只是搜索到信号少,但是数量也是稳定的,我相信机箱放的位置一般不会有人随便挪动,我桌子那边情况也从来没变过。目前裸检无线正常,装进机箱无线就有问题了,所以才会问与机箱有关的问题。机箱里面,在我家里几乎是不能用的,电脑城情况没这么糟糕,但是网速和稳定性明显差很多,如果是在电脑城,上一块板子可以用时候,在机箱里面无线应该也是正常的,现在真的就差换主板试了。
已记录

1033557678

  • Newbie
  • *
  • 帖子: 19
Re: z170a gaming pro carbon
« 回复 #13 于: 三月 15, 2017, 11:56:06 下午 »

这块板子真的对魔兽平台很不友好,上一块板子绝对没有。就在今天晚上魔兽平台出现沙沙的杂音,就像收音机那种,关了魔兽所有音效就没了,前置和后置试了都有。我玩dota,连着两次都有,没办法单机试了进魔兽开启音效,发现解决了,没杂音了。不管是杂音,还是平台卡死的我的这种情况,我以前用过的所有电脑都没有出现过。
已记录