登录注册.
高级搜索  

作者 主题: Z77-GD55板载网卡开机不能启动,提示错误10  (阅读 5088 次)

0 会员 以及 1 访客 正在阅读本主题.

286402865

  • Newbie
  • *
  • 离线 离线
  • 帖子: 7
Z77-GD55板载网卡开机不能启动,提示错误10
« 于: 十月 13, 2015, 10:18:11 下午 »

Z77-GD55板载网卡(Intel 82579V)开机之后提示错误10,必须要禁用再启用才能正常使用
按照网上给出的一些教程操作之后问题依然存在
进BIOS之后看ME FW Version是N/A,刷最新版的bios之后也是N/A
主板已经过保了,请问版主有没有什么解决方法?
已记录

Dongfang-m

  • 访客
Re: Z77-GD55板载网卡开机不能启动,提示错误10
« 回复 #1 于: 十月 14, 2015, 01:23:09 下午 »

1、更新BIOS试试
2、重新下载安装网卡驱动试试
http://tw.msi.com/support/mb/Z77AGD55.html#down-driver&Win7 64
已记录

286402865

  • Newbie
  • *
  • 离线 离线
  • 帖子: 7
Re: Z77-GD55板载网卡开机不能启动,提示错误10
« 回复 #2 于: 十月 14, 2015, 02:21:52 下午 »

1、更新BIOS试试
2、重新下载安装网卡驱动试试
http://tw.msi.com/support/mb/Z77AGD55.html#down-driver&Win7 64

已经多次更新bios了,但是问题依旧
网卡驱动版本也换了很多,如果开机识别出来的是LM结尾的网卡就没有问题,如果识别的是V结尾的网卡就会出现错误10
已记录

Dongfang-m

  • 访客
Re: Z77-GD55板载网卡开机不能启动,提示错误10
« 回复 #3 于: 十月 14, 2015, 07:50:00 下午 »

已记录

286402865

  • Newbie
  • *
  • 离线 离线
  • 帖子: 7
Re: Z77-GD55板载网卡开机不能启动,提示错误10
« 回复 #4 于: 十月 14, 2015, 11:59:13 下午 »

请看看这个帖子
http://forum-sc.msi.com/index.php?topic=227.0

我发帖之前运行过这个程序,并没有效果,仍然不能启动
而且,问题的主要焦点应该是网卡不能正常使用,而不是识别问题
现在的问题是:
1.ME固件丢失,BIOS中显示ME FW Version:N/A,不能安装ME管理引擎的驱动。
2.82579V网卡在系统冷启动时不能正常使用,设备管理器显示黄色三角叹号,出现错误 10这个问题。解决办法是每次冷启动之后要禁用有线网卡然后再启用。

我已经进行的尝试有:
1.在BIOS设置中将BIOS刷新到最新版本,也就是1.11,文件名是E7751IMS.1B0,然而BIOS中依然提示ME FW Version:N/A
2.在纯DOS环境中使用AFUD238S.EXE单独刷新ME固件,提示错误,但是具体错误没记住
3.按照网上搜索到的教程,X79主板最开始也是会出现网卡不能正常启动的问题,解决办法是更新BIOS中的ME和GBE模块,但是下载相关文件之后发现无法读取到ME固件的信息,直接刷新GBE模块之后网卡依然不能正常启动,恢复到之前备份的GBE模块仍然无效。
4.我在网上找到了ME 8.1的某个版本的固件,再试图用fptw程序刷入BIOS中时提示,该固件文件小于BIOS中对应的空间大小,固件大小是1.5MB,BIOS对应空间是2.0MB,但是网上并没有说明这时要如何操作,于是放弃。
5.有人说刷新BIOS之后要拔主机电源一分钟以上以等待ME固件更新,然而这并没有用。
6.使用刚才你提供的链接中给的文件之后,网卡问题依旧。
已记录

Dongfang-m

  • 访客
Re: Z77-GD55板载网卡开机不能启动,提示错误10
« 回复 #5 于: 十月 15, 2015, 08:26:53 上午 »

给你的邮箱发了一个FPT压缩包,包里含有GD55的最终版BIOS。请用FPT刷BIOS。
这个主板你是新使用的?还是一直使用了三年多?
当初反映网卡问题的,都是通过Intel的NVM方案解决的。
已记录

286402865

  • Newbie
  • *
  • 离线 离线
  • 帖子: 7
Re: Z77-GD55板载网卡开机不能启动,提示错误10
« 回复 #6 于: 十月 15, 2015, 08:23:24 下午 »

给你的邮箱发了一个FPT压缩包,包里含有GD55的最终版BIOS。请用FPT刷BIOS。
这个主板你是新使用的?还是一直使用了三年多?
当初反映网卡问题的,都是通过Intel的NVM方案解决的。

感谢版主,问题已经解决了,使用FPT刷新bios之后可以看到ME固件版本为8.1.50,之后网卡问题也解决了,冷启动之后网卡不再提示错误了。
用eeupdate恢复了之前的mac地址

再次感谢版主
已记录