登录注册.
高级搜索  

作者 主题: 进系统出现显示两次主板LOG!求解决方法  (阅读 11086 次)

0 会员 以及 1 访客 正在阅读本主题.

28215429

  • Newbie
  • *
  • 离线 离线
  • 帖子: 21
进系统出现显示两次主板LOG!求解决方法
« 于: 八月 23, 2015, 03:11:15 下午 »

今天给电脑加了条内存,但是不知怎么的开机时原本只出现一次主板LOG的现在会出现第二次了
症状:第一次出现正常的,黑下后,出现第二次(这次界面中间有个小圈会转一下),然后就正常进入系统了


系统:WIN10
主板:微星 Z97 GAMING5


请帮忙指导解决下,不想直接关了LOG了事!!!恢复到原先只显示一次的那样!
已记录

Dongfang-m

  • 访客
Re: 进系统出现显示两次主板LOG!求解决方法
« 回复 #1 于: 八月 23, 2015, 04:33:41 下午 »

1、加一条内存,第一次开机BIOS检测到内存发生改变,应该有黑屏白字提示,按F1和F2的,你是怎么做的?
2、出现2次也是正常的,第一次主板LOG,进入自检,第二次中间有个小圈会转一下是启动硬盘的UEFI。
已记录

28215429

  • Newbie
  • *
  • 离线 离线
  • 帖子: 21
Re: 进系统出现显示两次主板LOG!求解决方法
« 回复 #2 于: 八月 23, 2015, 04:43:29 下午 »

1、加一条内存,第一次开机BIOS检测到内存发生改变,应该有黑屏白字提示,按F1和F2的,你是怎么做的?
2、出现2次也是正常的,第一次主板LOG,进入自检,第二次中间有个小圈会转一下是启动硬盘的UEFI。
1、我按了F2进入系统的
2、但是之前都是只出现一次的呀,是什么原因会变成两次了?怎么才能回?
已记录

Dongfang-m

  • 访客
Re: 进系统出现显示两次主板LOG!求解决方法
« 回复 #3 于: 八月 23, 2015, 08:40:05 下午 »

告诉你这是正常的,不用管他。你按F2加载BIOS默认设值。出第二次LOGO和转的小圆圈是正常的,是好的。
如果你很在意,请你:
看看BIOS里面settings/advance/windows 8/8.1/10 configuration是如何设置的?
如果是Enabled,就改为Disabled试试,如果是Disabled就改为Enabled
« 最后编辑时间: 八月 23, 2015, 08:47:05 下午 作者 Dongfang-m »
已记录

28215429

  • Newbie
  • *
  • 离线 离线
  • 帖子: 21
Re: 进系统出现显示两次主板LOG!求解决方法
« 回复 #4 于: 八月 23, 2015, 09:15:47 下午 »

告诉你这是正常的,不用管他。你按F2加载BIOS默认设值。出第二次LOGO和转的小圆圈是正常的,是好的。
如果你很在意,请你:
看看BIOS里面settings/advance/windows 8/8.1/10 configuration是如何设置的?
如果是Enabled,就改为Disabled试试,如果是Disabled就改为Enabled
那我这个到底是为什么才会出现这样的情况?之前BIOS里我都没动过。
已记录

Dongfang-m

  • 访客
Re: 进系统出现显示两次主板LOG!求解决方法
« 回复 #5 于: 八月 23, 2015, 10:17:50 下午 »

一般是开启windows 8/8.1/10 configuration,UEFI启动系统,就是这种启动方式。
已记录

28215429

  • Newbie
  • *
  • 离线 离线
  • 帖子: 21
Re: 进系统出现显示两次主板LOG!求解决方法
« 回复 #6 于: 八月 23, 2015, 10:29:19 下午 »

一般是开启windows 8/8.1/10 configuration,UEFI启动系统,就是这种启动方式。
这东西我记得一直开着的,之前开着也只显示一次LOG,为什么这次也没动他,怎么会出现两次LOG这样的问题呢?

还有顺带问下MSI更新工具Live Update是不是在WIN10系统里还不能用?如果不能用那,那要怎么才能更新BIOS!

麻烦了!
已记录