登录注册.
高级搜索  

作者 主题: Z97 GAMING 5 主板装WIN10出现爆音  (阅读 10663 次)

0 会员 以及 1 访客 正在阅读本主题.

28215429

  • Newbie
  • *
  • 离线 离线
  • 帖子: 21
Z97 GAMING 5 主板装WIN10出现爆音
« 于: 八月 14, 2015, 12:39:21 上午 »

系统是WIN10 专业版
官网上的声卡驱动也安装了,但是还是会出现爆音

这个怎么解决啊!弄了一晚上了快郁闷死了,第一次买微星的牌子就出现这样的问题! :( :( :( :( :( :(
已记录

Dongfang-m

  • 访客
Re: Z97 GAMING 5 主板装WIN10出现爆音
« 回复 #1 于: 八月 14, 2015, 06:46:12 上午 »

请问在什么情况下出现爆音?
已记录

28215429

  • Newbie
  • *
  • 离线 离线
  • 帖子: 21
Re: Z97 GAMING 5 主板装WIN10出现爆音
« 回复 #2 于: 八月 14, 2015, 08:48:08 上午 »

请问在什么情况下出现爆音?
一直都是这样破音的,无论弄什么都是破音!
已记录

28215429

  • Newbie
  • *
  • 离线 离线
  • 帖子: 21
Re: Z97 GAMING 5 主板装WIN10出现爆音
« 回复 #3 于: 八月 14, 2015, 09:01:06 上午 »

请问在什么情况下出现爆音?
一直都是这样破音的,无论弄什么都是破音!
从装上系统后就一直破音,之前官网进不去无法下载驱动,一直以为是没声卡驱动才这样的,昨天能进了,下完后还是这样!
已记录

gogochen

  • 访客
Re: Z97 GAMING 5 主板装WIN10出现爆音
« 回复 #4 于: 八月 14, 2015, 09:55:16 上午 »

你是用的后置音频接口,还是前置,耳机或者音响试过都是一样破音吗?

买了就直接装的Win10,别的系统试过没有?还有就是附近有没有干扰,换个地方也是一样吗,电源用的什么型号?
已记录

28215429

  • Newbie
  • *
  • 离线 离线
  • 帖子: 21
Re: Z97 GAMING 5 主板装WIN10出现爆音
« 回复 #5 于: 八月 14, 2015, 10:05:22 上午 »

你是用的后置音频接口,还是前置,耳机或者音响试过都是一样破音吗?

买了就直接装的Win10,别的系统试过没有?还有就是附近有没有干扰,换个地方也是一样吗,电源用的什么型号?
前置和后置的我都使用过都一样,用的是音响,在别的机子上使用是正常的
我是买了直接装的WIN10 64位 专业纯净版的 驱动都是官网上下的,没有试过其它的系统,地方换过也一样,电源用的是海盗船RM650的
已记录

Dongfang-m

  • 访客
Re: Z97 GAMING 5 主板装WIN10出现爆音
« 回复 #6 于: 八月 14, 2015, 01:01:53 下午 »

我们这款主板上做了测试win10 pro和win7 64bit,在win7系统下没有问题,win10系统下播放音乐确实有“噗噗”的破音,特别是重低音的时候。
我们重装声卡驱动,安装6.0.1.7534版,在win10系统下重新安装声卡驱动要重启3遍,第一步是卸载老驱动,重启后进系统安装驱动,自动安装后重启,进系统后,还会弹出安装界面,再一次重启后,进系统就正常了,播放声音就没有破音了。
估计你是更新驱动的时候没有重启完,我们这边开始也是觉得奇怪,就没有让系统重启第三遍,结果就还是破音,直到后来我卸载驱动,重新安装驱动,自己重启了3遍才正常。
已记录