登录注册.
高级搜索  

作者 主题: X470 GAMING PRO CARBON检测不到CPU风扇转速  (阅读 514 次)

0 会员 以及 1 访客 正在阅读本主题.

1537757963

  • Newbie
  • *
  • 离线 离线
  • 帖子: 8
X470 GAMING PRO CARBON检测不到CPU风扇转速
« 于: 七月 02, 2020, 03:44:59 下午 »

X470 GAMING PRO CARBON检测不到CPU风扇,BIOS里主板和CPU温度显示4度AIDA64里显示正常电压也显示异常,开启win10模式也没有龙标。
« 最后编辑时间: 七月 02, 2020, 04:06:23 下午 作者 1537757963 »
已记录

1537757963

  • Newbie
  • *
  • 离线 离线
  • 帖子: 8
Re: X470 GAMING PRO CARBON检测不到CPU风扇转速
« 回复 #1 于: 七月 02, 2020, 03:56:32 下午 »

不知道怎么添加图片= =
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7429
Re: X470 GAMING PRO CARBON检测不到CPU风扇转速
« 回复 #2 于: 七月 02, 2020, 05:57:46 下午 »

1, 如果你有装Dragon center 的话,可以先把RGB 关闭试试看。还会不会有转速异问题
2. 如果有安装鲁大师,建议你先把它卸载。
已记录

1537757963

  • Newbie
  • *
  • 离线 离线
  • 帖子: 8
Re: X470 GAMING PRO CARBON检测不到CPU风扇转速
« 回复 #3 于: 七月 03, 2020, 08:10:21 上午 »

我一般用aida64的     那个rgb我都开不了 调的纯色
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7429
Re: X470 GAMING PRO CARBON检测不到CPU风扇转速
« 回复 #4 于: 七月 03, 2020, 03:30:19 下午 »

X470 主板开启uEFi 己经不是龙标了,就是一般的主板系列图系。
另外检测不到风扇转速的问题,可以试着关机拔掉24pin 及 8 pin的电源后,并clear MOS 约三分钟后,再接回开机试试看。
已记录

1537757963

  • Newbie
  • *
  • 离线 离线
  • 帖子: 8
Re: X470 GAMING PRO CARBON检测不到CPU风扇转速
« 回复 #5 于: 七月 03, 2020, 04:14:22 下午 »

不是一般主板的标志  是win10的标志   你说的我都试过啦搞不好
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7429
Re: X470 GAMING PRO CARBON检测不到CPU风扇转速
« 回复 #6 于: 七月 05, 2020, 10:06:04 上午 »

版主的意思是,win10的开机LOGO(UEFI模式),目前都己不是龙标Logo 了。

如果确认过拔电,并Clear CMOS 三分钟都不行。可以再试试刷一次BIOS 。
如果真不行,只能售后检测
已记录