登录注册.
高级搜索  

作者 主题: x570 ace 进入Windows后找不到风扇  (阅读 296 次)

0 会员 以及 1 访客 正在阅读本主题.

why949

  • Jr. Member
  • **
  • 离线 离线
  • 帖子: 65
x570 ace 进入Windows后找不到风扇
« 于: 六月 27, 2020, 10:19:27 下午 »

bios版本192。在BIOS中可以看到所有的风扇,并且风扇转速及控制正常。
进入windows后,用软件查看,发现看不到芯片组风扇的传感器,并且可以观察到主板的芯片组风扇停转。

回到bios,芯片组风扇正常旋转。在bios给芯片组风扇换一个模式,并进入windows,芯片组风扇旋转正常。但是系统风扇2、3从传感器列表中消失,开机箱检查发现这两个风扇停转。




有没有什么好的建议?
« 最后编辑时间: 六月 27, 2020, 10:36:24 下午 作者 why949 »
已记录
臭打游戏的。不想打游戏的时候就跑论坛灌水。

why949

  • Jr. Member
  • **
  • 离线 离线
  • 帖子: 65
Re: x570 ace 进入Windows后找不到风扇
« 回复 #1 于: 六月 29, 2020, 11:08:59 上午 »

新发现:开机后使用DC,自定义模式,把风扇切换成手动即可识别并转动。再切换成自动依然会按照手动设定的转速旋转。自动调速功能仿佛无法正常运作(风扇转速为定值)。
已记录
臭打游戏的。不想打游戏的时候就跑论坛灌水。

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7429
Re: x570 ace 进入Windows后找不到风扇
« 回复 #2 于: 六月 29, 2020, 11:42:04 上午 »

谢谢,我们请工程师测试看看
已记录

why949

  • Jr. Member
  • **
  • 离线 离线
  • 帖子: 65
Re: x570 ace 进入Windows后找不到风扇
« 回复 #3 于: 七月 01, 2020, 08:43:07 下午 »

更新:刷到v18,问题变成System2这一个风扇找不到。算是……进步了一点点?
已记录
臭打游戏的。不想打游戏的时候就跑论坛灌水。

why949

  • Jr. Member
  • **
  • 离线 离线
  • 帖子: 65
Re: x570 ace 进入Windows后找不到风扇
« 回复 #4 于: 七月 01, 2020, 08:52:04 下午 »

Update:
BIOS v18
原本的设置,这个不识别的风扇在从bios   post入系统的一瞬间,因为温控原因,转速是0。现在调整为一个一定启动的转速,正常了。
等我有空刷回192再测试。
已记录
臭打游戏的。不想打游戏的时候就跑论坛灌水。

why949

  • Jr. Member
  • **
  • 离线 离线
  • 帖子: 65
Re: x570 ace 进入Windows后找不到风扇
« 回复 #5 于: 七月 01, 2020, 09:56:28 下午 »

我猜测的结论,可以让工程师验证一下:
在bios引导完毕,进入系统的瞬间,如果因为风扇的PWM设置导致风扇转速检测不到的,进系统后将无法识别且不会再供电。
已记录
臭打游戏的。不想打游戏的时候就跑论坛灌水。

1537757963

  • Newbie
  • *
  • 离线 离线
  • 帖子: 8
Re: x570 ace 进入Windows后找不到风扇
« 回复 #6 于: 七月 02, 2020, 04:04:14 下午 »

怎么发帖添加图片的啊
已记录