登录注册.
高级搜索  

作者 主题: X570 GAMING PLUS自检太久啦  (阅读 716 次)

0 会员 以及 1 访客 正在阅读本主题.

why949

  • Jr. Member
  • **
  • 离线 离线
  • 帖子: 65
Re: X570 GAMING PLUS自检太久啦
« 回复 #14 于: 六月 29, 2020, 01:46:01 下午 »

还有就是调整一下引导顺序,把启动盘放第一个。
你的系统应该是UEFI引导的吧?如果是传统的引导方式,速度会慢很多。
已记录
臭打游戏的。不想打游戏的时候就跑论坛灌水。

ingone

  • Newbie
  • *
  • 离线 离线
  • 帖子: 11
Re: X570 GAMING PLUS自检太久啦
« 回复 #15 于: 六月 29, 2020, 03:12:39 下午 »

还有就是调整一下引导顺序,把启动盘放第一个。
你的系统应该是UEFI引导的吧?如果是传统的引导方式,速度会慢很多。
是UEFI引导,第一启动盘已经设置为WD SN750
已记录

why949

  • Jr. Member
  • **
  • 离线 离线
  • 帖子: 65
Re: X570 GAMING PLUS自检太久啦
« 回复 #16 于: 六月 29, 2020, 03:46:40 下午 »

等等我又重新看了一遍,你的意思是说,开机10秒,屏幕是没显示的?之后才是你打出来这些?
已记录
臭打游戏的。不想打游戏的时候就跑论坛灌水。

ingone

  • Newbie
  • *
  • 离线 离线
  • 帖子: 11
Re: X570 GAMING PLUS自检太久啦
« 回复 #17 于: 六月 29, 2020, 03:49:46 下午 »

等等我又重新看了一遍,你的意思是说,开机10秒,屏幕是没显示的?之后才是你打出来这些?
是吖,就是这样子。
已记录

why949

  • Jr. Member
  • **
  • 离线 离线
  • 帖子: 65
Re: X570 GAMING PLUS自检太久啦
« 回复 #18 于: 六月 29, 2020, 04:02:33 下午 »

我理解错了!!!抱歉抱歉。
[font=微软雅黑]我来测试一下我的……[/font]
已记录
臭打游戏的。不想打游戏的时候就跑论坛灌水。

why949

  • Jr. Member
  • **
  • 离线 离线
  • 帖子: 65
Re: X570 GAMING PLUS自检太久啦
« 回复 #19 于: 六月 29, 2020, 04:21:13 下午 »

我录制了我的开机视频,清移步bilibili观看。
[font=微软雅黑]地址:[/font]https://www.bilibili.com/video/BV1ga4y1e7WR/
从按下开机按钮计算,大约
7秒亮屏
15秒看到主板logo
21秒看到windows锁屏


从你按下电源键到能看到屏幕亮起(bios接管),是amd的agesa在作用的时间。你看看你那里的时间和这个核对有没有很多差距,如果没有的话我想就是正常的。
已记录
臭打游戏的。不想打游戏的时候就跑论坛灌水。

ingone

  • Newbie
  • *
  • 离线 离线
  • 帖子: 11
Re: X570 GAMING PLUS自检太久啦
« 回复 #20 于: 六月 29, 2020, 05:01:04 下午 »

我录制了我的开机视频,清移步bilibili观看。
[font=微软雅黑]地址:[/font]https://www.bilibili.com/video/BV1ga4y1e7WR/
从按下开机按钮计算,大约
7秒亮屏
15秒看到主板logo
21秒看到windows锁屏


从你按下电源键到能看到屏幕亮起(bios接管),是amd的agesa在作用的时间。你看看你那里的时间和这个核对有没有很多差距,如果没有的话我想就是正常的。
非常感谢!晚上回去再试试看
已记录