登录注册.
高级搜索  

作者 主题: X570暗影UNIFY更新6月23日最新BIOS后CPU温度传感器失效  (阅读 355 次)

0 会员 以及 1 访客 正在阅读本主题.

billmxl

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
X570暗影UNIFY更新6月23日最新BIOS后CPU温度传感器失效
« 于: 六月 24, 2020, 08:58:07 下午 »

X570暗影UNIFY更新6月23日最新BIOS后风扇PWM调速失效,CPU温度传感器失效,CPU二极管温度正常显示,
LED FW已更新到最新版本,Dragon Center温度显示一直不变,AMD Ryzen Master、MSI Afterburner等软件温度显示正常。
已记录

272069943

  • Newbie
  • *
  • 离线 离线
  • 帖子: 9
Re: X570暗影UNIFY更新6月23日最新BIOS后CPU温度传感器失效
« 回复 #1 于: 六月 24, 2020, 08:59:14 下午 »

我的X570 ACE也是这个情况,我退回1月的老版本BIOS一切就恢复正常了。
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7443
Re: X570暗影UNIFY更新6月23日最新BIOS后CPU温度传感器失效
« 回复 #2 于: 六月 25, 2020, 11:42:46 上午 »

我的X570 ACE也是这个情况,我退回1月的老版本BIOS一切就恢复正常了。
请问是1.8 版吗?
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7443
Re: X570暗影UNIFY更新6月23日最新BIOS后CPU温度传感器失效
« 回复 #3 于: 六月 25, 2020, 11:43:31 上午 »

X570暗影UNIFY更新6月23日最新BIOS后风扇PWM调速失效,CPU温度传感器失效,CPU二极管温度正常显示,
LED FW已更新到最新版本,Dragon Center温度显示一直不变,AMD Ryzen Master、MSI Afterburner等软件温度显示正常。
你可以参考以下的方法试试。另请确认目前的BIOS 版本。
可以试着进DC 》》 Mystick light 》》 选择MB 》》 再下拉式选单里找出Jrainbow 1及2 (有些主板有两个Jrainbow,)并将这个页面(Jrainbow)右下角的Cycle 改成50 ,即可修正此问题
已记录

billmxl

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: X570暗影UNIFY更新6月23日最新BIOS后CPU温度传感器失效
« 回复 #4 于: 六月 25, 2020, 12:34:00 下午 »

X570暗影UNIFY更新6月23日最新BIOS后风扇PWM调速失效,CPU温度传感器失效,CPU二极管温度正常显示, LED FW已更新到最新版本,Dragon Center温度显示一直不变,AMD Ryzen Master、MSI Afterburner等软件温度显示正常。
你可以参考以下的方法试试。另请确认目前的BIOS 版本。 可以试着进DC 》》 Mystick light 》》 选择MB 》》 再下拉式选单里找出Jrainbow 1及2 (有些主板有两个Jrainbow,)并将这个页面(Jrainbow)右下角的Cycle 改成50 ,即可修正此问题
更新A44(beta)版本后才出现的问题,回退到A42(beta)和A30版本后DC软件CPU温度正常显示。主板连接了Jrainbow1,Mystick light原先设置是ALL SYNC》》LED STYLE》》关闭。
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7443
Re: X570暗影UNIFY更新6月23日最新BIOS后CPU温度传感器失效
« 回复 #5 于: 六月 25, 2020, 01:47:32 下午 »

谢谢,我们再请工程师研究研究
已记录

billmxl

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: X570暗影UNIFY更新6月23日最新BIOS后CPU温度传感器失效
« 回复 #6 于: 六月 29, 2020, 03:43:18 下午 »

谢谢,我们再请工程师研究研究
我发现很多X570主板6月更新的BIOS都撤回了,是要发布正式版了吗,还是因为有重大BUG才把BIOS删除了
已记录