登录注册.
高级搜索  

作者 主题: MPG X570 GAMING PLUS战地5联机进图后卡顿十几秒才好  (阅读 662 次)

0 会员 以及 1 访客 正在阅读本主题.

380578227

  • Newbie
  • *
  • 离线 离线
  • 帖子: 10
MPG X570 GAMING PLUS战地5联机进图后卡顿十几秒才好
« 于: 四月 21, 2020, 10:22:57 下午 »

操作系统Windows 10 专业版 64位 ( DirectX 12 )
 
处理器 AMD Ryzen 9 3900X 12-Core
主板 微星 MPG X570 GAMING PLUS (MS-7C37) ( AMD PCI 标准主机 CPU 桥 )
内存 32 GB ( 金士顿 DDR4 3000MHz / 金士顿 DDR4 3200MHz )
主硬盘 三星 981 ( 512 GB / 固态硬盘 )
显卡 Nvidia GeForce RTX 2080 ( 8 GB / 华硕 )

卡顿视频https://www.bilibili.com/video/BV1Cf4y1U7qM/
« 最后编辑时间: 四月 21, 2020, 10:31:55 下午 作者 380578227 »
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7683
Re: MPG X570 GAMING PLUS战地5联机进图后卡顿十几秒才好
« 回复 #1 于: 四月 22, 2020, 10:01:24 上午 »

实话说,版主只有看出要进游戏前,有点卡顿约1秒,其余地方真看不出来卡顿。但那个卡顿很难确认是什么原因造成。
而且联机游戏卡顿原因很多。必须一一排除。

如果你认为和主板或其余硬件有关,你可以先试试不超频状态(BIOS 默认),是否也会出现卡顿现象。
或是把显卡驱动更新。
已记录

380578227

  • Newbie
  • *
  • 离线 离线
  • 帖子: 10
Re: MPG X570 GAMING PLUS战地5联机进图后卡顿十几秒才好
« 回复 #2 于: 四月 22, 2020, 10:35:12 上午 »

看天上的飞机,很明显。正常情况下是连续不断的飞机,这个飞机是一停一停的,或许是录屏帧数不高不是很明显,但还是能看出来。这个问题是我从z390+9900k换成这配置才出现的。系统安装无数遍了游戏也安装无数遍了。
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7683
Re: MPG X570 GAMING PLUS战地5联机进图后卡顿十几秒才好
« 回复 #3 于: 四月 22, 2020, 05:21:44 下午 »

看起来是有卡。
你可以先把内存 XMP 关闭,再观察看看是否还会吗?
已记录

380578227

  • Newbie
  • *
  • 离线 离线
  • 帖子: 10
Re: MPG X570 GAMING PLUS战地5联机进图后卡顿十几秒才好
« 回复 #4 于: 四月 22, 2020, 06:50:01 下午 »

看起来是有卡。
你可以先把内存 XMP 关闭,再观察看看是否还会吗?
不是XMP的问题
« 最后编辑时间: 四月 22, 2020, 06:54:42 下午 作者 380578227 »
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 7683
Re: MPG X570 GAMING PLUS战地5联机进图后卡顿十几秒才好
« 回复 #5 于: 四月 23, 2020, 11:16:14 上午 »

请问是关闭后还会有问题吗?

如果是,只能往CPU 或主板或显卡方向找起了。

主要是这里有很多人有反应相似的问题,所以才需要你试试是否一样的问题,如果是可以参照下列方法调校试试。供参考
https://forum-sc.msi.com/index.php?topic=7209.0

已记录

380578227

  • Newbie
  • *
  • 离线 离线
  • 帖子: 10
Re: MPG X570 GAMING PLUS战地5联机进图后卡顿十几秒才好
« 回复 #6 于: 四月 23, 2020, 05:53:37 下午 »

请问是关闭后还会有问题吗?

如果是,只能往CPU 或主板或显卡方向找起了。

主要是这里有很多人有反应相似的问题,所以才需要你试试是否一样的问题,如果是可以参照下列方法调校试试。供参考
https://forum-sc.msi.com/index.php?topic=7209.0
我怀疑是主板的问题,这东西我哪会调。。。
已记录