登录注册.
高级搜索  

作者 主题: 微星403 开机无显示 ,求救!  (阅读 3790 次)

0 会员 以及 1 访客 正在阅读本主题.

akimotofeng

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
微星403 开机无显示 ,求救!
« 于: 五月 12, 2015, 07:45:26 上午 »

求各位大神帮忙,本人的微星403笔电,升级过msata ssd,前天本地运行chkdsk后,开机数次无任何显示,连msi的logo也没出现,电源键灯红蓝频闪。硬盘灯闪烁。移除ssd和hdd都没用,拆电池按电源放电也没用,之前有几次开机时logo位置会偏上,有几次无法开机。后来再也无法正常开机。
« 最后编辑时间: 五月 12, 2015, 10:13:23 上午 作者 akimotofeng »
已记录

D.L.

  • Full Member
  • ***
  • 离线 离线
  • 帖子: 157
Re: 微星403 开机无显示 ,求救!
« 回复 #1 于: 五月 12, 2015, 09:11:33 上午 »

请帮忙试试下面的步骤来排除问题:
1.   先把背面电池拔掉,等待约15~30秒后再装上去,试试看能不能正常开机
2.   把SSD移除后看能不能正常开机。
3.   把SSD换到其他电脑上试试看问题是否跟着SSD走。
« 最后编辑时间: 五月 12, 2015, 09:18:55 上午 作者 D.L. »
已记录

akimotofeng

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: 微星403 开机无显示 ,求救!
« 回复 #2 于: 五月 12, 2015, 09:23:58 上午 »

请帮忙试试下面的步骤来排除问题:
1.   先把背面电池拔掉,等待约15~30秒后再装上去,试试看能不能正常开机
2.   把SSD移除后看能不能正常开机。
3.   把SSD换到其他电脑上试试看问题是否跟着SSD走。
都尝试过了,把hdd卸了也一样,现在把内存其中一条卸了,开机后,通电运行五秒后自动重启,无限死循环状态了!
已记录

D.L.

  • Full Member
  • ***
  • 离线 离线
  • 帖子: 157
Re: 微星403 开机无显示 ,求救!
« 回复 #3 于: 五月 13, 2015, 09:27:28 上午 »

这样的话,建议先到售后中心检测
已记录

akimotofeng

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: 微星403 开机无显示 ,求救!
« 回复 #4 于: 五月 13, 2015, 01:04:46 下午 »

这样的话,建议先到售后中心检测
已送到售后维修,确认是硬件故障,等几天才能修好。
已记录

D.L.

  • Full Member
  • ***
  • 离线 离线
  • 帖子: 157
Re: 微星403 开机无显示 ,求救!
« 回复 #5 于: 五月 13, 2015, 03:15:27 下午 »

请问检测出是哪个硬件故障? 想要了解一下~
已记录

akimotofeng

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: 微星403 开机无显示 ,求救!
« 回复 #6 于: 五月 20, 2015, 07:04:30 下午 »

请问检测出是哪个硬件故障? 想要了解一下~
也没具体说,主板换了
已记录