MAG X570S TOMAHAWK MAX WIFI 主板 pwm无法智能调速

xue521lov156d02df

New member
注册
2022-01-23
消息
11
我使用的是MAG X570S TOMAHAWK MAX WIFI 主板,搭配AMD Ryzen7 5800X处理器。现在主要存在pwm无法智能调速的问题。具体情况如下。

1. 每次开机或重启,pwm都可以正常使用,无论是bios默认设置,还是手动调整了bios里面cpu智能温控的设置;
2. 电脑运行一段时间(大约3个多小时)后、或者睡眠/休眠再重新激活后出现智能调速故障,具体原因未知,但是百分百可以复现问题;
3. 问题出现后,无论CPU温度如何变化,50℃、70℃、90℃、软件监测甚至超过106℃,CPU风扇均会以智能调速的最低档转速运行;但是可以通过msi center手动调整风扇转速;
4. 更换过风冷超频3东海逐鹿、水冷风扇利民240冰封远景,重置bios设置,通过msi center更新了bios版本至1.10,但该问题始终存在,无法解决;
5. 通过百度搜索发现chiphell论坛中,有其他用户的X570 GODLIKE、X570 UNIFY也存在过类似问题,最终以 Toppc提供的一个更新程序解决,但此更新程序中并没有适用于x570s tomahawk的版本。5ccd8a335ac4111ccf922ba67725e95.jpgf9613a7bff8d5a802e75ec471b55072.jpg7cacc7b4dbcdb60cb02b91240d75475.jpg5fe703d65fa692adac9b20f83024677.jpg1dfd38aee60e63a2229d9cda122c93d.jpgc1ee74e57f350395185433ee269b890.png9ab428c3dd19af90a8f150befa3f3c2.pngefe92ccd82fccd069a32d3d20545208.png432c4b70ff1996553faa43a89741ad0.png3cee337c7779270513a82d06a23bf9d.png
类似问题1https://www.chiphell.com/forum.php?mod=viewthread&tid=2338443&mobile=2&ivk_sa=1024320u
类似问题2
类似问题解决办法https://www.chiphell.com/forum.php?mod=viewthread&tid=2184785&page=1&authorid=360358
 

chinhuichena

Administrator
管理成员
注册
2014-10-16
消息
11,667
这是2020 年的问题了,你这张主板是新案子,LeD 固件不是一个版本。另外看似不是同样的问题,当时的问题是CPU温度是一个固定值,不会变动了,所以PWM 风扇才会固定在某个位置而失效。
只能说两个问题非常相似。
你手上的主板,可以用msi center 检查MCU(LED)固件版本为何?如果太旧可以试着线上更新固件
 

chinhuichena

Administrator
管理成员
注册
2014-10-16
消息
11,667
是的,最新的MCU 固件就是005。
你有试着更新过msi center 及相关套件版本吗?
 

chinhuichena

Administrator
管理成员
注册
2014-10-16
消息
11,667
请你先卸载msi center ,再看看是否会发生一样的问题?
另外也告知我们,你目前使用的Msi center 版本为何?我们验证看看。
 

xue521lov156d02df

New member
注册
2022-01-23
消息
11
msi center 是出现问题后安装的,版本是1.0.38.0。按照1月24日MSI OCSS的邮件回复和提供的Motherboard LED / OLED Update Tool,重新安装了0.0.5版本的LED。截至目前,始终未关过机,问题尚未复现,但我发现后台多出了一个 LEDKeeper2的程序,不知道是不是它在启作用。Inked2222_LI.jpg333.png
 

chinhuichena

Administrator
管理成员
注册
2014-10-16
消息
11,667
那应和Msi center 无关了。
可否请你试试进BIOS 的HWmonitor 把CPU fan 固定在PWM MODE
 

chinhuichena

Administrator
管理成员
注册
2014-10-16
消息
11,667
谢谢,目前我们没有和你一样的风扇可以测试。但用手上的风扇测试,也确认是正常的。
是否可以请你把智能风扇模式先关闭后,看下CPU风扇转速最高可以到几转?
 

chinhuichena

Administrator
管理成员
注册
2014-10-16
消息
11,667
我怎么觉得还是msi center 的问题,比较大。
你试试先用下列工具完整卸载Msi center 后。不要再装Msi center . 之后用第三方软件观察验证,如HW MONITOR。
Connecting...
密码:1234
 

xue521lov156d02df

New member
注册
2022-01-23
消息
11
额。我之前把CPU的4针插头换在了PUMP上,然后问题暂未出现。接着我按照你提供的软件卸载了 GUI&SDK,现在主板和cpu的RGB灯 不亮了,然后又重新安装了0.0.5版本的LED,灯恢复正常。CPU风扇现在插回了CUPFAN上,时间比较短,暂时没有复现问题。
 
最后编辑:
顶部