海皇戟X 更换同型号cpu后无法正常启动

0maxzero

New member
注册
2020-04-16
消息
4
[font=Verdana, sans-serif]电脑[/font][font=Verdana, sans-serif]于19年9月份购入,起初是cpu无论什么时候都占用率特别高,在我察觉到异常后,[/font][font=Verdana, sans-serif]由于没有过多影响正常使用,[/font][font=Verdana, sans-serif]并没有选择第一时间送修。今年七月我回国之后选择送修微星服务点,却被告知因为我的机子是在加拿大购买,已经超过了全球联保的保修期,并且提到这个是cpu本身的问题,需要返厂维修,因此维修点无能为力,并且建议我回到北美后再选择送修,但如今由于疫情原因无法出国,于是我选择重新购入了一枚9700k,但在更换cpu后。却发觉电脑无法进入系统,卡在了开机的MSI界面上,logo下方的加载条也停止转动,只能进行强制关机,但是在点亮的前几秒钟是可以进BIOS界面的。于是我重新装回原来的cpu,重启之后提示我,我的内存或者cpu有进行过更换,然后便顺利进入系统,并且可以正常使用。起初我以为是新买的9700k有问题,但是我把新的9700k放在全新的b365主板上进行了点亮测试,成功进入了系统并且可以正常使用。至此,这样的测试结果让我非常疑惑,为什么相同型号的cpu散片在装入海皇戟后会出现这样的情况?[/font]
[font=Verdana, sans-serif]本人疑点为以下几点[/font]
[font=Verdana, sans-serif]这个情况究竟是主板本身被锁死还是BIOS没有更新才导致的?[/font]
[font=Verdana, sans-serif]如果不是主板的问题,那为什么同型号的cpu更换后却无法正常进入系统?[/font]
[font=Verdana, sans-serif]如果是因为BIOS没有更新的原因,那为什么在微星官网中显示本型号的主板BIOS更新的数据上一次还是于18年?[/font]


[font=Verdana, sans-serif]配置为cpu9700k gpu2080ti 内存16g[/font]
 

chinhuichena

Administrator
管理成员
注册
2014-10-16
消息
12,965
9700K 有P0 ,R0 ..多种步进,依你描述的现象,像是买到R0 步进的CPU了。
这必须要刷新BIOS 才能支持。

可以上官网找找新BIOS 刷新。
或是你告诉我们目前机器上的BIOS ,我们来确认也可以。
 

0maxzero

New member
注册
2020-04-16
消息
4
感谢回复!我刚才登录BIOS查看了一下,BIOS ver为EB926IMS.B00
American Megatrends Inc. B.00, 2018/12/10
 

0maxzero

New member
注册
2020-04-16
消息
4
我今天在msi官网上查询了一下该主板的BIOS更新,发觉网站上提供的唯一一个BIOS版本是18年.10月的,并且我下载并且备份进u盘后发现该文件无法为我的主板进行升级,请问这边有最新的BIOS版本文件能提供一下吗?
 

minamotolnri

New member
注册
2019-10-06
消息
5
樓主現在還會有這種情況嗎,我的九代 帶9900K的也有類似情況,我把部件全裝別的機箱換了散熱好了一點,之前除了你的情況還有待機和非游戲輕度使用80多度撞擊溫度墻的情況,導熱膏都換了幾次現在也遠不如之前正常(溫度),九代的是Z390I超級閹割版 BIOS基本放生我想可能是這種問題,不知道你的情況現在還會有嗎
 

chinhuichena

Administrator
管理成员
注册
2014-10-16
消息
12,965
80 多度顶到功耗墙,有可能是系统本身的设置。
如果没有限制,温度应该会再爬升。

 
顶部