MSI中国大陆区客户论坛

MSI GAMING => GAMING 主板 => 主题发帖人为: 28215429 于 八月 14, 2015, 12:39:21 上午

标题: Z97 GAMING 5 主板装WIN10出现爆音
作者: 28215429八月 14, 2015, 12:39:21 上午
系统是WIN10 专业版
官网上的声卡驱动也安装了,但是还是会出现爆音

这个怎么解决啊!弄了一晚上了快郁闷死了,第一次买微星的牌子就出现这样的问题! :( :( :( :( :( :(
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: Dongfang-m八月 14, 2015, 06:46:12 上午
请问在什么情况下出现爆音?
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: 28215429八月 14, 2015, 08:48:08 上午
请问在什么情况下出现爆音?
一直都是这样破音的,无论弄什么都是破音!
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: 28215429八月 14, 2015, 09:01:06 上午
请问在什么情况下出现爆音?
一直都是这样破音的,无论弄什么都是破音!
从装上系统后就一直破音,之前官网进不去无法下载驱动,一直以为是没声卡驱动才这样的,昨天能进了,下完后还是这样!
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: gogochen八月 14, 2015, 09:55:16 上午
你是用的后置音频接口,还是前置,耳机或者音响试过都是一样破音吗?

买了就直接装的Win10,别的系统试过没有?还有就是附近有没有干扰,换个地方也是一样吗,电源用的什么型号?
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: 28215429八月 14, 2015, 10:05:22 上午
你是用的后置音频接口,还是前置,耳机或者音响试过都是一样破音吗?

买了就直接装的Win10,别的系统试过没有?还有就是附近有没有干扰,换个地方也是一样吗,电源用的什么型号?
前置和后置的我都使用过都一样,用的是音响,在别的机子上使用是正常的
我是买了直接装的WIN10 64位 专业纯净版的 驱动都是官网上下的,没有试过其它的系统,地方换过也一样,电源用的是海盗船RM650的
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: Dongfang-m八月 14, 2015, 01:01:53 下午
我们这款主板上做了测试win10 pro和win7 64bit,在win7系统下没有问题,win10系统下播放音乐确实有“噗噗”的破音,特别是重低音的时候。
我们重装声卡驱动,安装6.0.1.7534版,在win10系统下重新安装声卡驱动要重启3遍,第一步是卸载老驱动,重启后进系统安装驱动,自动安装后重启,进系统后,还会弹出安装界面,再一次重启后,进系统就正常了,播放声音就没有破音了。
估计你是更新驱动的时候没有重启完,我们这边开始也是觉得奇怪,就没有让系统重启第三遍,结果就还是破音,直到后来我卸载驱动,重新安装驱动,自己重启了3遍才正常。
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: 28215429八月 14, 2015, 01:41:44 下午
我们这款主板上做了测试win10 pro和win7 64bit,在win7系统下没有问题,win10系统下播放音乐确实有“噗噗”的破音,特别是重低音的时候。
我们重装声卡驱动,安装6.0.1.7534版,在win10系统下重新安装声卡驱动要重启3遍,第一步是卸载老驱动,重启后进系统安装驱动,自动安装后重启,进系统后,还会弹出安装界面,再一次重启后,进系统就正常了,播放声音就没有破音了。
估计你是更新驱动的时候没有重启完,我们这边开始也是觉得奇怪,就没有让系统重启第三遍,结果就还是破音,直到后来我卸载驱动,重新安装驱动,自己重启了3遍才正常。
那你们重装 播放音乐还会有“噗噗”的声音吗?我刚又装了遍6.0.1.7534版的,播放音乐还是和你们说的那样有“噗噗”的破音,特别是重低音的时候。
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: Dongfang-m八月 14, 2015, 02:10:27 下午
安装后,重新启动3次才正常的。

你还可以到RealTek网站下载2.79试试
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=3&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

到驱动之家下载6.0.1.7560试试
http://drivers.mydrivers.com/search-9-80/h11102-0-0-1-0-1.htm

我们测试这2个版本没有爆音问题。

标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: 28215429八月 14, 2015, 02:19:55 下午
安装后,重新启动3次才正常的
我刚都重新安装系统了,安装完别的东西都不装马上安装6.0.1.7534版,还是一样破音,都重启6次了都,头都大了!!
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: Dongfang-m八月 14, 2015, 02:22:30 下午
你还可以到RealTek网站下载2.79试试
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=3&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

到驱动之家下载6.0.1.7560试试
http://drivers.mydrivers.com/search-9-80/h11102-0-0-1-0-1.htm

我们测试这2个版本没有爆音问题。
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: 28215429八月 14, 2015, 03:01:00 下午
你还可以到RealTek网站下载2.79试试
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=3&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

到驱动之家下载6.0.1.7560试试
http://drivers.mydrivers.com/search-9-80/h11102-0-0-1-0-1.htm

我们测试这2个版本没有爆音问题。
哎,RealTek网站里不会下载,就下了6.0.1.7560安装还是那样,刚我发现,只要是有低音炮的音响不行,换成原本只是地摊货的喇叭反倒声音好听点
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: Dongfang-m八月 14, 2015, 03:12:51 下午
你用的是什么品牌的音响?几声道?连接到声卡用几条线?

我这里测试,用5.1声道,前左右,后左右,中置,超重低音。
看网络电影,播DTS5.1测试音乐。
没有爆音。低音炮音量开到最大,也没有爆音。
电影和DTS5.1测试音乐的低音没有爆音,有爆棚震撼。

自制的5.1音响,三个100W小功放接5只全音域喇叭和一个低音炮。
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: 28215429八月 23, 2015, 03:13:51 下午
你用的是什么品牌的音响?几声道?连接到声卡用几条线?

我这里测试,用5.1声道,前左右,后左右,中置,超重低音。
看网络电影,播DTS5.1测试音乐。
没有爆音。低音炮音量开到最大,也没有爆音。
电影和DTS5.1测试音乐的低音没有爆音,有爆棚震撼。

自制的5.1音响,三个100W小功放接5只全音域喇叭和一个低音炮。
一直忘了回复你,先谢谢你的帮助,原因我找出来了,是低音炮装机那天摔地上摔坏掉,最后换了个垃圾小喇叭,测试是好的!!谢谢你了!
标题: Re: Z97 GAMING 5 主板装WIN10出现爆音
作者: Dongfang-m八月 23, 2015, 04:36:07 下午
非常感谢你,把你找的的原因告诉我们。特别是在中国社会现实中,诚实认真的客户太难得了。
祝你万事如意。