登录注册.
高级搜索  

作者 主题: B550M MORTAR WIFI第二个M.2硬盘冷启动无法识别  (阅读 1783 次)

0 会员 以及 1 访客 正在阅读本主题.

cloudhoter

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
B550M MORTAR WIFI第二个M.2硬盘冷启动无法识别
« 于: 四月 06, 2021, 10:00:49 上午 »

M.2-1插的是SN850 500G
M.2-2插的是SN750 1T
SATA1插的是西数的机械黑盘2T

每次冷启动的时候基本M.2-2的硬盘都会识别不了,进系统以后就没这个盘,重启就能解决
BIOS也是最新版本,我看也有很多人跟我一样出现这个问题,请问要怎么解决呢?
曾经我以为是SATA接口冲突,后来换了几个接口都是这样
我M.2-2的硬盘还分区弄了一个副系统,冷启动甚至连系统都进不去,必须重启
已记录

cloudhoter

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: B550M MORTAR WIFI第二个M.2硬盘冷启动无法识别
« 回复 #1 于: 四月 06, 2021, 10:02:37 上午 »

补充一下,我的配置是5800X+B550M MORTAR WIFI+RX6800XT+芝奇皇家戟16G*2 3200 C16+SN850+SN750 电源是酷冷至尊V850
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 10143
Re: B550M MORTAR WIFI第二个M.2硬盘冷启动无法识别
« 回复 #2 于: 四月 06, 2021, 11:33:11 上午 »

可以问问Sn750 有没有新的固件可以刷新试试。
另请问主板的BIOS 是否有刷至最新了?
已记录

cloudhoter

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: B550M MORTAR WIFI第二个M.2硬盘冷启动无法识别
« 回复 #3 于: 六月 25, 2021, 10:28:45 上午 »

捞一下 2个多月过去了还是这样 真没解决办法?
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 10143
Re: B550M MORTAR WIFI第二个M.2硬盘冷启动无法识别
« 回复 #4 于: 六月 25, 2021, 04:33:45 下午 »

建议你刷新SSD 固件。或是把SN850 跟SN750 换个位置看看。

目前我们手上的的SN750 跟SN850 测试是正常。
已记录

cloudhoter

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: B550M MORTAR WIFI第二个M.2硬盘冷启动无法识别
« 回复 #5 于: 八月 15, 2021, 01:52:28 上午 »

建议你刷新SSD 固件。或是把SN850 跟SN750 换个位置看看。

目前我们手上的的SN750 跟SN850 测试是正常。
再捞一下,你们测试的话,有跟我一样插3个硬盘吗,B550M迫击炮WiFi,5800X,M.2_1是PCIE4的盘,M.2_2是PCIE3的盘,sata再插一个机械,我又没事搜了一下,确实不止我有这个问题,而且B450芯片组也有这样的
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 10143
Re: B550M MORTAR WIFI第二个M.2硬盘冷启动无法识别
« 回复 #6 于: 八月 15, 2021, 10:47:50 上午 »

有的。当时测试就是两个M2(850+750)+一个SATA。
的确是正常的。你搜到的问题的确是有人反应,论坛里有很多,最多的组合是B450+SN550。其他AMD 机种也有,但很少。
同样的,我们也有测试,但确实是没有看到。当时有人换主板会好,换CPU也会好。唯独换SN550 不会好。
后来在今年初,又些网友,有上来确认,更新了SN550 硬盘的 固件后,问题就消失了。
所以建议你先更新固件试试。
再不行,把global C-state 关闭试试
 
已记录