登录注册.
高级搜索  

作者 主题: PRO Z690-A自检时间过长!!  (阅读 239 次)

0 会员 以及 1 访客 正在阅读本主题.

linkabc

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
PRO Z690-A自检时间过长!!
« 于: 十一月 23, 2021, 09:11:55 上午 »

按了开机按钮后,显示屏指示灯已经正常且屏幕有背光,但无图像,键盘指示灯按上去大小写指示灯什么的也可以切换,但要等差不多一分钟以上才会有MSI的徽标开始启动。重启的时候也会出现MSI徽标停留时间过长的情况。最终是能进系统,但这个似乎是时间偏长了点。电脑配置是:I5 12600KF,32G DDR4 3000*2+16G DDR4 3200*2,XMP已开,其它一切默认。硬盘为三星PM9A1 1TB+SM961 256G+WD 红盘3TB+浦科特M5P 256G,显卡为华硕 1050TI
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 10121
Re: PRO Z690-A自检时间过长!!
« 回复 #1 于: 十一月 24, 2021, 01:44:54 下午 »

我们测试正常。请问你是否有开启其他设置?比如XMP 或是...

如果无法确认,也可以先刷新BIOS 试试。
链接: https://pan.baidu.com/s/1RmzbNEHjTK2Vyj1NJl8fzQ
 提取码: cumf
已记录

rfvgyhnji

  • Newbie
  • *
  • 离线 离线
  • 帖子: 3
Re: PRO Z690-A自检时间过长!!
« 回复 #2 于: 十一月 24, 2021, 05:57:50 下午 »

看见你连了一块SATA硬盘,请问是否开启了VMD(RAID)选项?
我也遇到了自检时间长的问题,详见我的帖子
Z690主板RAID硬盘模式下SATA硬盘自检很慢 (msi.com)
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 10121
Re: PRO Z690-A自检时间过长!!
« 回复 #3 于: 十一月 25, 2021, 11:56:00 上午 »

看见你连了一块SATA硬盘,请问是否开启了VMD(RAID)选项?
我也遇到了自检时间长的问题,详见我的帖子
Z690主板RAID硬盘模式下SATA硬盘自检很慢 (msi.com)
刚刚在你的贴子上,贴了一个114 版的BIOS 连结了,你可下载更新试试
已记录

linkabc

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: PRO Z690-A自检时间过长!!
« 回复 #4 于: 十一月 25, 2021, 06:36:39 下午 »

刷了113的,RAID确认是没开的!似乎问题依旧,英文论坛逛了下,似乎也有人这个问题!!上面有发114的BIOS,不太敢刷,这里看到有,下来试试再反馈!!
已记录

linkabc

  • Newbie
  • *
  • 离线 离线
  • 帖子: 4
Re: PRO Z690-A自检时间过长!!
« 回复 #5 于: 十一月 25, 2021, 08:19:40 下午 »

刷了114马上测试!!!试了两个小时,多种方法。很不幸情况依旧!特意测试了一下SATA接口硬盘的情况,确实是在接硬盘的情况下,开机自检相当慢,我在接了两个SATA硬盘,两个光驱的情况下,开机到MSI画面出现,时间是二分半钟。拨掉后差不多十几稍能出来。而且我测试了打开RAID功能,开机到出面MSI画面用了35秒!而且在我多次重启过程中,出现过其它问题。在系统不关机重启的时候,有一定的机率开机无显,无法启动,主板内存边的侦错灯CPU灯亮红色,等多分钟无用。只能强制关机,再开机就可以开机。另在重启过程中,在BIOS里面打开了CPU超频功能和XMP功能的时候,屏幕会出现:OC GENIE enbbled!! It is not recommended to do any modefication under the BIOS OC menu. Note:BIOS update and clear CMOS is not recommended under OC Genie Enabled mode.  的黄色英文,似乎和超频有关,关键我就BIOS里面点了 CPU和XMP,CPU工作在4.6G,内存工作在3000,并未超出它的标准。停顿一下就可以进入系统。然了把CPU及XMP功能关闭,重启测试,在多次重启过程中发现有很大概率会出现: CPU OR MEMORY CHANGED!!! PLEASE ENTER SETUP TO COMFIGURE YOU SYSTEM. PRESS F1 TO RUN SETUP.PRESS F2 TO LOAD DEFAULT VALUES AND CONTINUE. 字样,但我只是系统重启,并未改动过任何设置。而且多次出现后,后面几次按键盘的F1 或是F2都没有反应了,只能强制重启(此时键盘是有反应的,按大小写或是数字键指示灯会正常亮灭)。这两个重启问题我是晚上测试时才发现的,113和1.0的初始版本,我没有测试过。因为买来也没几天,一般我这电脑早上一开就到晚上才关了,此种情况我不确定是什么时候出现!另,在BIOS界面,选择M-FLASH功能时,切换画面也要很久,起码一分钟以上!!象我出现的问题,是否可以联系更换主板?
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 10121
Re: PRO Z690-A自检时间过长!!
« 回复 #6 于: 十一月 26, 2021, 04:57:47 下午 »

如果进BIOS 按F6 先载入默认值试试呢?其他先不要动。
如果还有问题,可以试着连络售后。至于是换板处理或维修处理,版主无法正确回覆你。
已记录