登录注册.
高级搜索  

作者 主题: GamingOSD配置profile场景失效 四台Mag271CQR  (阅读 111 次)

0 会员 以及 1 访客 正在阅读本主题.

supern001

  • Newbie
  • *
  • 离线 离线
  • 帖子: 3
GamingOSD配置profile场景失效 四台Mag271CQR
« 于: 十一月 21, 2021, 03:43:13 下午 »

我有四台Mag271CQR 27寸144屏,其中3块组成了Nvidia surround。4块显示器都能在GamingOSD正确识别并配置。GamingOSD的版本是最新的0.0.2.58, 系统为Win11 x64.
但是,当我使用Profile场景配置时,启动触发程序后,4块屏幕的配置有时可以自动调为设置好的图像参数。当关闭触发程序后,其中一块屏,或者几块的参数并不会回到Standard,而是停留在之前的场景。使用中,场景有时候也会自发的频繁切换。总之,Profile功能特别随机混乱。
我的显示器固件是FW.006,不知道是不是固件较低的关系。
如有需要,我可以拍摄视频协助判断问题。
« 最后编辑时间: 十一月 21, 2021, 03:50:02 下午 作者 supern001 »
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 10121
Re: GamingOSD配置profile场景失效 四台Mag271CQR
« 回复 #1 于: 十一月 22, 2021, 06:45:47 下午 »

我们不很明白你的意思。问了工程师,也没有改善关于这个现象FW 。
建议拍个视频好了。
另外,可否留意出现状况的是否有特定的机台,或都是组建Surround 的那三台?
已记录

supern001

  • Newbie
  • *
  • 离线 离线
  • 帖子: 3
Re: GamingOSD配置profile场景失效 四台Mag271CQR
« 回复 #2 于: 十一月 23, 2021, 02:27:11 下午 »

我们不很明白你的意思。问了工程师,也没有改善关于这个现象FW 。
建议拍个视频好了。
另外,可否留意出现状况的是否有特定的机台,或都是组建Surround 的那三台?-
下面是问题的录像,为了简化问题,视频中我只接了两块显示器的usb数据线
https://www.bilibili.com/video/BV1pf4y1M7tV/
据我的观察,出问题的显示器比较随机,跟是否是surround没什么关系。我的理解是这个预设是通过usb接口 GamingOSD这个软件在控制,和英伟达的Surround好像没关系。

另外还有一个关于预设场景画质的问题,我在视频后半部分也有描述。
« 最后编辑时间: 十一月 23, 2021, 02:27:52 下午 作者 supern001 »
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 10121
Re: GamingOSD配置profile场景失效 四台Mag271CQR
« 回复 #3 于: 十一月 26, 2021, 05:45:48 下午 »

谢谢,GAME OSD 随机很清楚了,我们再请工程师验证看看。
另外关于影片后段的问题,这个是正常的现象,目前显示器工艺尚无法完全保证每台显示器出厂的亮度,RGB 一致性。这中间有很多问题需要克服。
已记录

supern001

  • Newbie
  • *
  • 离线 离线
  • 帖子: 3
Re: GamingOSD配置profile场景失效 四台Mag271CQR
« 回复 #4 于: 十一月 27, 2021, 09:23:47 下午 »

谢谢,GAME OSD 随机很清楚了,我们再请工程师验证看看。
另外关于影片后段的问题,这个是正常的现象,目前显示器工艺尚无法完全保证每台显示器出厂的亮度,RGB 一致性。这中间有很多问题需要克服。
OK。期待GamingOSD更新。
关于后半段的问题,我指的是同一台显示呀,并不是不同显示器的色差问题。就是Standard里的Racing预设,和手动调节到相同参数(亮度,对比度等等)或者创建系统默认的Racing场景,画面看起来有比较大的差别。
已记录