登录注册.
高级搜索  

作者 主题: z490暗影 机箱前面板耳机孔无效  (阅读 2887 次)

0 会员 以及 1 访客 正在阅读本主题.

pricls

  • Newbie
  • *
  • 离线 离线
  • 帖子: 15
Re: z490暗影 机箱前面板耳机孔无效
« 回复 #7 于: 十二月 09, 2020, 12:56:03 下午 »

感谢你的回复,今天我终于解决了这个问题、阶段性的:'(

首先,可以肯定机箱与主板无任何硬件问题了,因为前面板有声音了

在之前意见后,我重新安装了音频驱动+纳美音频,可惜并无效果
(这个纳美音频让我感觉厌恶,安装之后无法卸载,删除所有文件重启也会复现,各种尝试只能做到删除软件本体,设备管理器中的纳美驱动软体无论如何无法卸载!!)

在删除官网驱动之后,我下载了多个第三方驱动软件,终于找到之前win10的高清音频管理器。是的,就是控制面板那个

打开软件,点击禁用前面板插孔检测,面板亮起但无反应,而关闭之后!耳机发出声音,拔出或者将耳机插入耳麦或耳机孔,都会出现设备提示,且都正常

与此同时,前面板存在时  后面板音响无效了,只有拔出耳机才会恢复,它们只能同时存在一个,且软件中我并未找到类似于“插入前面板设备使后面板静音”之类的选项
最新的主板驱动中,点击禁用前面板,系统声音设备中会出现2个高清音频扬声器,而在旧版中,只有Realtek High Definition Audio一个
不论插入几个设备,测试声音都是从此扬声器发出

注意:在最新版驱动中,以上操作都是无效的,不论是否开启禁用前面板,它都毫无反应。声音设备中的2个扬声器恒定存在

非专业人士,无法找到下一步的解决办法了,如果您有解决办法,回复为盼。
已记录

pricls

  • Newbie
  • *
  • 离线 离线
  • 帖子: 15
Re: z490暗影 机箱前面板耳机孔无效
« 回复 #8 于: 十二月 09, 2020, 12:57:36 下午 »

旧版如图所示:

已记录

pricls

  • Newbie
  • *
  • 离线 离线
  • 帖子: 15
Re: z490暗影 机箱前面板耳机孔无效
« 回复 #9 于: 十二月 09, 2020, 01:02:12 下午 »

(关闭“禁用前面板插孔检测”)

旧版的现在在我插入前面板耳机,前面板插孔才会亮起,与此同时,后面板静音

它们都是使用系统声音中的Realtek High Definition Audio发声

——————————————————————————————————————————————
我又安装最新版驱动测试发现

旧版的整好以后,卸载了驱动也是正常的,而我这次安装最新版,根本装不上了
只在控制面板有,也没管理器应用,,耳机也没声了
第二个设备倒是出来了(Realtek HD Audio 2nd output
但是2个点测试都是无法播放测试音调

最新版的微星音频驱动程序肯定有问题!!

我不确定是兼容性或者win10什么的锅,现在用旧版恢复正常的音频,如果重装新版驱动就全废了,我删了用旧版了,希望微星尽快解决

« 最后编辑时间: 十二月 09, 2020, 01:24:45 下午 作者 pricls »
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 9216
Re: z490暗影 机箱前面板耳机孔无效
« 回复 #10 于: 十二月 11, 2020, 11:47:43 上午 »

从你的提供的图片来看,旧版的驱动似乎是Legacy 版本?能说明具体版本号吗?

目前Z490  只能支持UEFI 的驱动,必须符合WUP 驱动及UI 分离的原则。

已记录

pricls

  • Newbie
  • *
  • 离线 离线
  • 帖子: 15
Re: z490暗影 机箱前面板耳机孔无效
« 回复 #11 于: 五月 04, 2021, 11:03:31 下午 »

此问题解决:)

解决方法:声音设备>属性>高级>信号增强>关闭启动音频增强

最新驱动安装后默认打开,然后直接导致音频设备无法使用

在第一次关闭使其正常后,卸载音驱重装测试,发现这次虽然也是默认打开,然而音频正常
已记录

pricls

  • Newbie
  • *
  • 离线 离线
  • 帖子: 15
Re: z490暗影 机箱前面板耳机孔无效
« 回复 #12 于: 五月 04, 2021, 11:08:15 下午 »

日哦,贴吧找半天才解决,刚过来发完贴一看置顶,nm这不就现在置顶问题,这老哥还是2月的贴,我10月求助的,无语。。,。。。。。。。


Re: Z390 ACE更新完声卡驱动后无声音
« 回复 #6 于: 二月 18, 2020, 05:45:22 下午 »



[size][font]
WIN10-1909
Z390 ACE
问题解决方法:

控制面板-声音-扬声器-属性-高级-取消勾选启用音频增强。

[/glow]
[/font][/size]
« 最后编辑时间: 二月 19, 2020, 01:49:50 下午 作者 chinhuichena 
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 9216
Re: z490暗影 机箱前面板耳机孔无效
« 回复 #13 于: 五月 05, 2021, 09:37:50 上午 »

真抱歉,版主当时也没有联想到这件事上.....
已记录