登录注册.
高级搜索  

作者 主题: X570 UNIFY丢失m2硬盘  (阅读 466 次)

0 会员 以及 1 访客 正在阅读本主题.

otona

  • Newbie
  • *
  • 离线 离线
  • 帖子: 5
X570 UNIFY丢失m2硬盘
« 于: 十月 12, 2021, 09:59:00 下午 »

待机或熄屏待机都会随时丢失主板的3块m2硬盘,SATA机械硬盘还在,可以通过局域网读取。
系统盘是第一槽位的m2,丢失后只能调出任务管理器查看运行状态,所以知道是m2硬盘全部丢失。运行中下载软件全部卡死,其中有一个BT软件运行在机械盘也会卡死。
更新最新的BIOS也不能解决。
这个问题是主板的损坏了吗?
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 10169
Re: X570 UNIFY丢失m2硬盘
« 回复 #1 于: 十月 13, 2021, 12:02:02 下午 »

这很难说是主板故障呢。如果你愿意先送修,当然也可以的
三个M2 是什么型号?
也可以试着刷新m2 固件再看看还会不会有问题。
已记录

otona

  • Newbie
  • *
  • 离线 离线
  • 帖子: 5
Re: X570 UNIFY丢失m2硬盘
« 回复 #2 于: 十月 13, 2021, 12:23:18 下午 »

这很难说是主板故障呢。如果你愿意先送修,当然也可以的
三个M2 是什么型号?
也可以试着刷新m2 固件再看看还会不会有问题。
m2-1是系统盘闪迪的Extreme Pro 500GB,m2-2是西数N750 2t,m2-3是三星9A1.
m2的固件我看过是没有更新的,除了三星的不能更新其他两个都是最新版。
前两天把BIOS刷到a6了,今天又丢了一次盘,不过只有前两个,9a1还能通过局域网读取盘里的文件。
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 10169
Re: X570 UNIFY丢失m2硬盘
« 回复 #3 于: 十月 15, 2021, 03:07:36 下午 »

我们这里测试都是正常, 尚未出现你说的现象. .
你的现象也很奇怪.
因为这三个M2分属CPU和桥控制M2_1. M2_2及3. 理论上状况也不会一致才对.

目前建议你试着进BIOS 把power supply Idle control 改为typical current 
已记录

otona

  • Newbie
  • *
  • 离线 离线
  • 帖子: 5
Re: X570 UNIFY丢失m2硬盘
« 回复 #4 于: 十月 16, 2021, 07:16:52 下午 »

我们这里测试都是正常, 尚未出现你说的现象. .
你的现象也很奇怪.
因为这三个M2分属CPU和桥控制M2_1. M2_2及3. 理论上状况也不会一致才对.

目前建议你试着进BIOS 把power supply Idle control 改为typical current
去年618买的,大概快8月才开始用。用到9月底才出现丢盘这个问题,现在已经通过经销商返厂检查是什么问题了
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 10169
Re: X570 UNIFY丢失m2硬盘
« 回复 #5 于: 十月 18, 2021, 02:02:38 下午 »

希望可以检测出问题。
如若不行,就试试我们提供的方法
已记录

otona

  • Newbie
  • *
  • 离线 离线
  • 帖子: 5
Re: X570 UNIFY丢失m2硬盘
« 回复 #6 于: 十月 19, 2021, 09:48:31 下午 »

希望可以检测出问题。
如若不行,就试试我们提供的方法
如果主板查不出问题就直接送检cpu了,这样的问题不像是BIOS设置的锅。
已记录