登录注册.
高级搜索  

作者 主题: H97-GUARD-PRO如何从NVME引导启动?  (阅读 5377 次)

0 会员 以及 1 访客 正在阅读本主题.

lostdarling

  • Newbie
  • *
  • 离线 离线
  • 帖子: 7
H97-GUARD-PRO如何从NVME引导启动?
« 于: 十一月 15, 2018, 01:38:19 下午 »

我的主板是H97-GUARD-PRO,BIOS版本显示为E7923IMS V2.10版。
主板上安装了一块东芝的M.2 NVME SSD,但是不知道为什么,始终无法从NVME引导启动。
SSD已经做了GPT分区,且从U盘引导启动安装原生WIN10x64系统时,能够正确识别出SSD并进行安装。但是安装完重新启动后,就无法正确引导进入系统分区了。
我检查了BIOS设置,引导顺序已经修改为UEFI HARD DISK在第一个,但是依然没有办法启动系统。而且在BIOS中也没有找到NVME的相关设置。

不知道哪位知道是什么原因?
« 最后编辑时间: 十一月 15, 2018, 01:40:34 下午 作者 lostdarling »
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 3294
Re: H97-GUARD-PRO如何从NVME引导启动?
« 回复 #1 于: 十一月 15, 2018, 05:01:45 下午 »

系统下可以识别SSD ?? 这表示主板可以识别SSD 了。
你试试先载入BIOS 默认值后,再找到Windows 8/8.1/10 Configuration选项,并将其开启。
之后储存后重新开机后,再用UEFI 模式安装win10 试试。

已记录

lostdarling

  • Newbie
  • *
  • 离线 离线
  • 帖子: 7
Re: H97-GUARD-PRO如何从NVME引导启动?
« 回复 #2 于: 十一月 16, 2018, 12:12:59 下午 »

系统下可以识别SSD ?? 这表示主板可以识别SSD 了。
你试试先载入BIOS 默认值后,再找到Windows 8/8.1/10 Configuration选项,并将其开启。
之后储存后重新开机后,再用UEFI 模式安装win10 试试。

感谢回复。
不过……问题还是依然存在。
正常来说,BIOS里应该能够看到可用的引导设备,但是我的BIOS里根本看不到,只能看到内建的EFI shell
是否需要自行向EFI shell中写入引导信息?
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 3294
Re: H97-GUARD-PRO如何从NVME引导启动?
« 回复 #3 于: 十一月 16, 2018, 02:07:44 下午 »

不需要在EFI 写入引导。
已记录

lostdarling

  • Newbie
  • *
  • 离线 离线
  • 帖子: 7
Re: H97-GUARD-PRO如何从NVME引导启动?
« 回复 #4 于: 十一月 17, 2018, 10:51:28 下午 »

不需要在EFI 写入引导。

反复尝试搞不定……
我现在怀疑是不是这块东芝XG4的兼容性问题。已经订购了新的NVME SSD,等到货后我再试试……
已记录

lostdarling

  • Newbie
  • *
  • 离线 离线
  • 帖子: 7
Re: H97-GUARD-PRO如何从NVME引导启动?
« 回复 #5 于: 十一月 19, 2018, 05:54:12 下午 »

不需要在EFI 写入引导。

果然是兼容性问题……换了块NVME SSD,问题解决了……
东芝用了自己的主控芯片,但是却没有发布驱动,真的是坑爹啊!!
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 离线 离线
  • 帖子: 3294
Re: H97-GUARD-PRO如何从NVME引导启动?
« 回复 #6 于: 十一月 19, 2018, 07:04:16 下午 »

果然是兼容性问题……换了块NVME SSD,问题解决了……
东芝用了自己的主控芯片,但是却没有发布驱动,真的是坑爹啊!!
能解决就好了!
已记录