登录注册.
高级搜索  

作者 主题: 在Z170A Xpower上遇到一些问题  (阅读 339 次)

0 会员 以及 1 访客 正在阅读本主题.

549548166

  • Newbie
  • *
  • 帖子: 23
在Z170A Xpower上遇到一些问题
« 于: 八月 23, 2018, 07:40:44 下午 »

由于特殊需求,BIOS修改HAP Bit关闭ME以后,开机提示ME FW 等字样,需要按F2才能继续启动。
是否有办法去除该提示?
由于我仍旧在使用6代处理器需要NOC功能,是否能在较老的BIOS上实现?
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 帖子: 2773
Re: 在Z170A Xpower上遇到一些问题
« 回复 #1 于: 八月 24, 2018, 09:03:13 上午 »

1. 没有遇过这样的问题...,ME 好好的为何要关闭啊?
2. Z170 XPOWER 一开始的BIOS 就能支持6 代U. 至于NOC 功能,版主则无法确认是否一开始就加入了?
已记录

549548166

  • Newbie
  • *
  • 帖子: 23
Re: 在Z170A Xpower上遇到一些问题
« 回复 #2 于: 八月 24, 2018, 11:25:07 下午 »

其实因为关闭ME有2%-5%性能差距...
但是支持NOC功能的BIOS都会在ME禁用后报错需要F2...
实质上ME对于用户是毫无意义的东西...
为什么要存在呢...
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 帖子: 2773
Re: 在Z170A Xpower上遇到一些问题
« 回复 #3 于: 八月 27, 2018, 11:04:41 上午 »

ME 是intel 芯片的管理者,你可以把它想像成intel 的芯片的固件,
如果没有ME存在,估计系统也开不了吧?
已记录

549548166

  • Newbie
  • *
  • 帖子: 23
Re: 在Z170A Xpower上遇到一些问题
« 回复 #4 于: 八月 28, 2018, 12:48:18 上午 »

HAP Bit只禁用了ME一部分功能而不是完全去除ME
HAP Bit修改以后ME仍旧参与启动 只是不会完全引导
关键在于BIOS加入ME状态检测到abnormal会卡F2
去除这个限制以后并不会影响系统功能且能提升性能
已记录

569238815

  • Newbie
  • *
  • 帖子: 1
Re: 在Z170A Xpower上遇到一些问题
« 回复 #5 于: 九月 04, 2018, 07:37:00 下午 »

实际上我也有和楼主相同的疑问,最老的BIOS 禁掉ME后可以正常使用,但是不能超频,新的BIOS文件加入了对ME的检测,所以会有开机F2 ,现在不确定的是这个检测到底是加在BIOS哪个模块里面的。。可不可以去掉。。不然开机F2真的很无语
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 帖子: 2773
Re: 在Z170A Xpower上遇到一些问题
« 回复 #6 于: 九月 05, 2018, 09:53:34 上午 »

为了某些开机稳定性原因,目前这个讯息不能去除。
已记录