登录注册.
高级搜索  

作者 主题: 倍频每个核心时AVX Offset配置不生效?  (阅读 102 次)

0 会员 以及 1 访客 正在阅读本主题.

zhuyunfeilong

  • Newbie
  • *
  • 帖子: 6
倍频每个核心时AVX Offset配置不生效?
« 于: 八月 07, 2018, 09:26:53 上午 »

硬件配置:Z370 GAMING PRO CARBON AC;8600k;芝奇3000C16;
BIOS版本:7B45vA6;
问题描述:CPU倍频应用模式-每个核心--50、50、48、48、48、48,CPU Ratio Offset When Running AVX- -1或者-2时,跑Prime95v29.4b8时,CPU 6个核心使用率均100%,CPU频率却都一直是4800而非我理解的avx-1的4700或者-2的4600。当CPU倍频应用模式为所有核心时不存在此问题。不知是bios本来就这样的还是bug呢?
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 帖子: 2454
Re: 倍频每个核心时AVX Offset配置不生效?
« 回复 #1 于: 八月 07, 2018, 02:18:25 下午 »

CPU Ratio Offset When Running AVX 主要功能是当系统或软件有用到AVX 的指令集时,CPU 倍频为自动减一或二,以降低CPU 温度。我记得跑Prime 95 不会触发这个功能。
而你提到如不个别设置核心频率看似正常?
估计是CPU 自身的睿频机制造成的误会。
已记录

zhuyunfeilong

  • Newbie
  • *
  • 帖子: 6
Re: 倍频每个核心时AVX Offset配置不生效?
« 回复 #2 于: 八月 07, 2018, 03:21:16 下午 »

所有核心49,avx-2,prime95v29.4第三项开跑就4700hz了,会使用avx的;prime95v26.6无avx,使用来测试49。看来版主没遇到过此情况,可否有环境试试能否重现呢?
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 帖子: 2454
Re: 倍频每个核心时AVX Offset配置不生效?
« 回复 #3 于: 八月 13, 2018, 04:17:58 下午 »

目前手上没有平台可认测试,问了工程师,他们回覆好像和软件有关系。可能要花时间研究看看....

版竹比较好奇是LZ 怎么不设置全部50 或49就好....这样的效能也比较好吧?
而是用50'50'48.... 这样的设置。有特殊的因素吗?
已记录

zhuyunfeilong

  • Newbie
  • *
  • 帖子: 6
Re: 倍频每个核心时AVX Offset配置不生效?
« 回复 #4 于: 八月 14, 2018, 12:41:26 下午 »

目前手上没有平台可认测试,问了工程师,他们回覆好像和软件有关系。可能要花时间研究看看....

版竹比较好奇是LZ 怎么不设置全部50 或49就好....这样的效能也比较好吧?
而是用50'50'48.... 这样的设置。有特殊的因素吗?
目前全49(avx-2)可过p95v26.6 2小时、p95v29.4 2小时,全50或者avx48温度太高降频压不住,就想设置成50‘50’49‘49’49‘49这样的场景。当跑单核应用跑50(avx的话-2即48)、全核应用跑49(avx-2即47),保证全核Ok、单核更快(这是逛论坛别人的说法,理论看起来挺合理,就是不知道实际系统跑是个啥情况)。这其实应该也是bios可以单独设置核心倍数的原因吧。
已记录