登录注册.
高级搜索  

作者 主题: X58 PLATINUM SLI 请求更新bios  (阅读 1573 次)

0 会员 以及 1 访客 正在阅读本主题.

cbdk

  • Newbie
  • *
  • 帖子: 13
X58 PLATINUM SLI 请求更新bios
« 于: 五月 18, 2017, 03:11:40 下午 »

显卡不能插新双显卡.已测试的显卡有970+465没有问题,970+750能点亮进入系统奇慢无比,等待2个多小时才进系统.所有操作慢的出奇.970+1060同样的问题.
A卡试过280还是370双卡交火没有问题,
应该是主板bios是不是uefi的引导模式造成的..请求更新
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 帖子: 1032
Re: X58 PLATINUM SLI 请求更新bios
« 回复 #1 于: 五月 18, 2017, 04:45:50 下午 »

现行官网最新BIOS为3.9 版为2011年。楼主可以试试。
http://cn.msi.com/Motherboard/support/X58_Platinum_SLI.html#down-bios
已记录

cbdk

  • Newbie
  • *
  • 帖子: 13
Re: X58 PLATINUM SLI 请求更新bios
« 回复 #2 于: 五月 18, 2017, 10:05:02 下午 »

只要非465进系统需要2个小时以上,安装驱动我等了一上午没装完(光是双击安装驱动就用了很久)
重装系统挂了一晚上装完(正常安装),早上看还是奇慢无比(我使用了阵列,所有测试均在使用阵列情况下,包括重装)

机器使用了所有侧面SATA接口,内存4g 1600  *6


关于驱动
1.我先进系统安装一张(槽1),关机后在换另一张安装(槽2).插入卡1至槽1.依然缓慢.
2.试过在安全模式删除所有驱动(不光显卡),开机就还是那样.
3.安装最新主板驱动,双卡开机问题依然.



我已经更新bios到最新版本v3.9
另外主板上没有插入处显卡外的其他pci及pci-e的设备
1.排除插槽问题
两个x16我都试过不管gtx970(以后简称970)插那个槽.都能正常启动,拷机1小时后跑分基本一致.排除插槽问题
2.双卡组合
2.1   a卡同一张双卡没有问题
双卡用桥接的方式我试过a卡等同960的型号.开机跑分都很正常.只是玩网游的时候偶尔掉针,所以加钱买了970
2.2  970+465没有问题
自从升级970后465就是副卡,一直做物理加速卡,这次出问题后特意交换位置依然没有问题
2.3 970+750ti /750ti+970 开机缓慢无比
2.4 970+1060 /1060+970 开机缓慢无比


我将pci-e的数据周期由32改为128依然
关闭所有无用功能后问题依然
降低cpu.内存频率问题依然
和省电有关选项关闭,问题依然
« 最后编辑时间: 五月 18, 2017, 10:14:21 下午 作者 cbdk »
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 帖子: 1032
Re: X58 PLATINUM SLI 请求更新bios
« 回复 #3 于: 五月 19, 2017, 06:21:30 下午 »

请问如果单接970 或 1060 也会有问题??
目前我们找不到一张同型号X58接GTX 970 GAMING 4G测试验证!
确认开机进系统都很快!并未出现楼主说的很慢的状况
 
已记录

cbdk

  • Newbie
  • *
  • 帖子: 13
Re: X58 PLATINUM SLI 请求更新bios
« 回复 #4 于: 五月 21, 2017, 12:34:38 下午 »

自检没有问题,出现win标志后开始需要等待很久很久。。。。
进入系统后,任何操作可以按一下去看一部电视再回来操作下一步
移动鼠标卡顿,延迟大概有2-5秒

单张显卡没有问题。。单张显卡没有问题。。单张显卡没有问题。。
我说的是双卡。。还有我的测试均未sli

我以前一直使用970(一槽)+465(二槽)
最近升级替换了465用750TI(二手)发觉进系统缓慢
买了1060
不管1060+970还是970+1060的组合始终是系统缓慢,没有报错!

卡槽好坏问题


1.单槽不过1还是2
用测试3d跑分基本一直3DMARK11和3DMark v2.1.2852
2组A卡交火
3.是不同型号的n卡插上系统缓慢

不缓慢是970+465  465+970 都没有问题


4.未测试同型号显卡
5.同系列显卡一样卡
使用ide模式安装系统后一槽用750ti+970进系统卡顿, 然后用980ti+970系统又变得很慢

还有。不知道这几天动了什么。我硬盘模式只要不是ied就不能进系统


机器基本配置
X58 PLATINUM SL

i7 950
ddr3 4G  1600  *6
6块硬盘(全部侧面接口)
3个1t 2个500  1个固态
1个光驱 正面接口
郑华金蝶700w+全志300w显卡专用电源(类似双电源)
电源没有问题。请不要纠结这里

影驰970名人堂
影驰黑将465
映众750ti
映众1060(已退)
影驰名人堂980ti(借)


请求解决问题。。。。。唯独没测试一样的双卡了

型号前后代表插卡顺序
« 最后编辑时间: 五月 21, 2017, 01:08:22 下午 作者 cbdk »
已记录

cbdk

  • Newbie
  • *
  • 帖子: 13
Re: X58 PLATINUM SLI 请求更新bios
« 回复 #5 于: 五月 21, 2017, 12:59:25 下午 »

我说的慢是运行缓慢,进系统一个右键要等20-30几分钟,,,cpu没有忙碌
自从组成系统以来一直使用的整列,一开始用的4个500g
后面有2个先后出现坏道。用的1T的补充,之后又补了一个ssd
现在2个500的一个整列
2个1T的一个整列


取消整列后。1T到500G拷贝速度只有70m上下。。!!!!!
多项任务,每项只有30-50上下
« 最后编辑时间: 五月 21, 2017, 01:16:55 下午 作者 cbdk »
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 帖子: 1032
Re: X58 PLATINUM SLI 请求更新bios
« 回复 #6 于: 五月 22, 2017, 03:04:04 下午 »

我们测试配备如下:
I7-970
VGA:GTX 970 (PCIE 2) + GTX 1060(PCIE 4)
内存:Samsung DDR 3 1600MHZ  4GB* 3(M378B5273EB0-CK0)
HDD:Seagate 250GB + WD 1TB
SSD:SAMSUNG 128GB
POWER:THERMALTAKE  TR2-550
BIOS:E7522IMS.390
两张显卡进到win7 系统桌面约40 秒左右,和一张显卡进系统时间无明显差异。
复制档案部份,楼主可以试试大档案是否可以上100MB/s 以上。
如果换成1060+750 也会有问题吗??

已记录