登录注册.
高级搜索  

作者 主题: X370 KRAIT GAMING刷了建兴T10最新1.1固件后电脑重启BIOS不认M.2硬盘  (阅读 1425 次)

0 会员 以及 1 访客 正在阅读本主题.

694700688

  • Newbie
  • *
  • 帖子: 9

重启后认不了M.2盘了,要正常开机关机也可以,恢复默认BIOS也不行。:'(
主板BIOS是1.1的  建兴T10固件1.1的
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 帖子: 870

微星测试是OK 的哦!请问楼主是否有对BIOS做什么设定?
已记录

694700688

  • Newbie
  • *
  • 帖子: 9

微星测试是OK 的哦!请问楼主是否有对BIOS做什么设定?
BIOS是1.1的,T10刚买回来的时候是1.0的固件是正常的,T10刷到1.1固件后重启之后主板就认不了硬盘了得断电再开机才能认。
主板:X370 KRAIT GAMING
CPU:RYZEN 1700
内存:[font=Arial, 'microsoft yahei']芝奇(G.SKILL) Trident Z RGB系列 幻光戟 DDR4 3200频率 16G (8G×2)套装[/font][/color][font=Arial, 'microsoft yahei'] [/font][/color]
硬盘:建兴T10、镁光120G、两块1T机械盘
电源:振华G550
显卡:蓝宝石480 8G 超白金
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 帖子: 870

这样的话,是否要反应给建兴比较合理,毕竟固件1.0 时不会有问题,是升级到1.1 后才出现状况的?
或是可以试着刷回固件1.0 再观察看看?

« 最后编辑时间: 四月 24, 2017, 07:00:42 下午 作者 chinhuichena »
已记录

694700688

  • Newbie
  • *
  • 帖子: 9

这样的话,是否要反应给建兴比较合理,毕竟固件1.0 时不会有问题,是升级到1.1 后才出现状况的?
或是可以试着刷回固件1.0 再观察看看?
跟建兴工程师联系过了,降不了固件,不过看群里其他人也是T10 1.1固件的并没有我这种情况,顺便问下新主板BIOS大概什么时候出呢?现在芝奇C14灯条3200的默认只有2133.:o
已记录

chinhuichena

  • Administrator
  • Hero Member
  • *****
  • 帖子: 870

跟建兴工程师联系过了,降不了固件,不过看群里其他人也是T10 1.1固件的并没有我这种情况,顺便问下新主板BIOS大概什么时候出呢?现在芝奇C14灯条3200的默认只有2133.:o
微星正在连络建兴设法借测到配备!因为这张卡台湾未售。请楼主稍候。
BIOS估计(版主猜测,个别BIOS可能会晚些)下周陆续会有新版的
已记录

694700688

  • Newbie
  • *
  • 帖子: 9

跟建兴工程师联系过了,降不了固件,不过看群里其他人也是T10 1.1固件的并没有我这种情况,顺便问下新主板BIOS大概什么时候出呢?现在芝奇C14灯条3200的默认只有2133.:o
微星正在连络建兴设法借测到配备!因为这张卡台湾未售。请楼主稍候。
BIOS估计(版主猜测,个别BIOS可能会晚些)下周陆续会有新版的
更新了X370 KRAIT的1.2版本的BIOS,首先赞一个,开XMP内存上3200稳定运行,手动改时序的话也能3200,不过烤机或者ADOBE PR输出时会黑屏死机,开了XMP后再测试烤机正常,PR输出正常,这要赞一下微星解决了内存问题,现在就等微星拿到T10 1.1固件做测试了,另外感谢版主向微星的反馈。
已记录