登录注册.
高级搜索  

作者 主题: 微星970A-G43主板不能使用移动硬盘  (阅读 3231 次)

0 会员 以及 1 访客 正在阅读本主题.

cihiqi

  • Newbie
  • *
  • 帖子: 5
微星970A-G43主板不能使用移动硬盘
« 于: 九月 03, 2015, 02:30:01 上午 »

如题,我是今年4月1日在京东商城购买的(CPU=AMD450,3核,内存4G,显示卡ATI5400,硬盘是120G固态硬盘,电源220W系统WIN7,XP均装过)一直也没有注意,现在用到移动硬盘了,忆捷E609移动硬盘500G插到主板上面的任何一个USB接口,都不行,不管是前面的后面的,表现是移动硬盘灯约1秒闪2-3次,硬盘嗒嗒的响约1秒2次,很有规律,系统也不认,借别人的组装320G的来试也是同样的反应,同一个移动硬盘插到我的另一个电脑上(映泰主板CPU605E,内存4G硬盘500G,电源65W,集成显卡),一点问题都没有;也是这块主板,用固态硬盘,要是模式改成AHCI,修改了WIN7 64位的注册表值,基本上2天左右就会蓝屏1-2次,用IDE Mode就什么问题都没有,神啊怎么这么多问题的
已记录

cihiqi

  • Newbie
  • *
  • 帖子: 5
Re: 微星970A-G43主板不能使用移动硬盘
« 回复 #1 于: 九月 03, 2015, 02:32:12 上午 »

太晚了,眼花,发错地方了,版主明天看到帮忙移动个板块,谢谢
已记录

Dongfang-m

  • 访客
Re: 微星970A-G43主板不能使用移动硬盘
« 回复 #2 于: 九月 03, 2015, 08:34:15 上午 »

1、USB移动硬盘问题
我们测试是没有问题的。该主板有USB2.0和3.0。这2种USB接口连接2TB4.3寸的USB移动硬盘都OK。
这是USB2.0的

这是USB3.0的


这是连接2.5寸USB移动硬盘
USB3.0接口

USB2.0接口


你那里不能使用,应该有其他原因,如果是2.5寸的,请用带辅助供电的USB线试试。

2、AHCI蓝屏的问题
建议你设置AHCI后,重新安装系统,最好是原版win7安装,不要用GHOST的安装。
IDE模式GHOST安装的,修改WIN7 64位注册表值,也可能会不稳定的,请再安装一次主板驱动试试。




« 最后编辑时间: 九月 03, 2015, 09:06:51 上午 作者 Dongfang-m »
已记录

cihiqi

  • Newbie
  • *
  • 帖子: 5
Re: 微星970A-G43主板不能使用移动硬盘
« 回复 #3 于: 九月 03, 2015, 12:40:57 下午 »

感谢,我现在是完全没办法了,我才来这里求助,这些年来从来没有遇到这个情况,希望能得到帮助,指点,我会组装电脑,从98年就有第一台电脑了,并且我保证有任何问题均不用你们负责,如果不方便在这里说,也可以单独联系,,今天我一天都会在
已记录

Dongfang-m

  • 访客
Re: 微星970A-G43主板不能使用移动硬盘
« 回复 #4 于: 九月 03, 2015, 02:05:12 下午 »

我们在970A-G43主板复制不到你说的情况,就是说不是这款主板共性问题,由于看不到你的机器,不能乱猜的,
只能根据你说的情况推测,你说的越详细,就越容易找出原因。像你现在这么简单一说,谁也帮不了你。
我们拿970A-G43做测试,已经是很认真的了。
1、你应该有U盘吧?可以插U盘试试。
2、你用的移动硬盘是不是2.5寸的?就是笔记本盘做的。
3、移动硬盘的线是不是带辅助供电的?就是插电脑这一端有2个插头。
4、插移动硬盘,系统应该有反映,即使不能正确识别,也会有提示,不能识别的。
5、请你截一个设备管理器的图,特别要打开“通用总线控制器‘,就像下面我们截的图一样。
已记录

cihiqi

  • Newbie
  • *
  • 帖子: 5
Re: 微星970A-G43主板不能使用移动硬盘
« 回复 #5 于: 九月 03, 2015, 03:10:39 下午 »

谢谢
1 U盘式台电4G的,插上去任何一个USB系统都认,也能读写盘
2 我之前说的2个移动硬盘都是2.5寸的,一个是品牌货,一个就是拿个笔记本硬盘和移动硬盘盒自己组装的,就一个接口,没有独立的电源接口。
3 品牌的移动硬盘线就一个接口,没有分开数据和电源,
4 插上移动硬盘,LED灯就一秒闪2-3次,听到硬盘嗒嗒的响,基本上和LED灯同步,给人一种感觉就是电源在1秒内通/断2-3次,移动硬盘不能正常工作,同一个硬盘插到别的电脑上LED灯是常亮的,读碟时会闪,并且我说 的这个2个硬盘插到别的电脑上是完全正常的,我现在装的是WIN7,64位,用GHOST安装,之前装的XP也是GHOST,我以为是系统问题,现在看来不是,另一台电脑也是这样安装,XP和WIN7都试过,移动硬盘正常,现在我说的G43主板插上移动硬盘系统没有反应
5 图我截好了,还没学会怎么放上来
已记录

Dongfang-m

  • 访客
Re: 微星970A-G43主板不能使用移动硬盘
« 回复 #6 于: 九月 03, 2015, 06:34:02 下午 »

插U盘可以就说明USB口没有问题。
主要是单口USB供电不足,要用双供电的线,如下图。可以到淘宝买。


https://detail.tmall.com/item.htm?spm=a230r.1.14.56.tRsRav&id=43231139397&ns=1&abbucket=6&sku_properties=1627207:28341
已记录