登录注册.
高级搜索  
页: 1 2 [3] 4 5 ... 10
 21 
 于: 七月 20, 2017, 07:00:35 下午 
作者 273260490 - 最后发表 作者 chinhuichena
显卡跟CPU的风扇通常是把热带走吧。

 22 
 于: 七月 20, 2017, 06:54:35 下午 
作者 199541005 - 最后发表 作者 chinhuichena
列表里确实没有,但有同样制程不同频率的X4 840 可以支持。估计是CPU较晚出来,所以官方没有测试过吧??
如果你有CPU,可以刷到最新BIOS后,再试试看了

 23 
 于: 七月 20, 2017, 06:40:15 下午 
作者 aceluo - 最后发表 作者 chinhuichena
购买后第一次开机使用,会出现Memory Change ...的讯息是正常。可以进BIOS按F6 (载入默认值)后再按F10,之后就不会出现这个讯息了。
EZ DEBUG 停在GPU???楼主可以再等久一点(约一分钟),看看会不会开机了。如果会的话,可以试着刷新BIOS(讨论区上的Beta BIOS)。
如果一直都是停在GPU  的话,也只能退换货了吧!

 24 
 于: 七月 20, 2017, 05:53:47 下午 
作者 luoi - 最后发表 作者 chinhuichena
问过微星工程师,确认目前最新BIOS就是AGESA 1006。
这个原因主要是软件读取的位置,我们未修改到版本讯息。
 

 25 
 于: 七月 20, 2017, 05:51:39 下午 
作者 aceluo - 最后发表 作者 aceluo
配置:B350M BAZOOKA,R5 1600不带X,CUSO 16G 2400内存,蓝宝石r7 260x 2G白金版显卡

第一次开机大概1-2分钟的黑屏过后提示memory change,我按F1进设置,手贱点了CPU风扇检测不知道有没有关系。
保存设置退出后就再也没点亮过,EZ DEBUG灯GPU报错,我换了块老机器上一直在用的R7 260X 1G白金版,还是GPU报错,从此一蹶不振。

请问这是啥情况?有办法吗,不行我只好找X东退货了。。

 26 
 于: 七月 20, 2017, 05:51:12 下午 
作者 494439039 - 最后发表 作者 chinhuichena
可以试试最新BIOS。

 27 
 于: 七月 20, 2017, 05:50:06 下午 
作者 9619886 - 最后发表 作者 chinhuichena
BIOS 没有设置的地方了!唯一可以做的是,换不同厂家的M2 转卡试试

 28 
 于: 七月 20, 2017, 05:23:04 下午 
作者 415998275 - 最后发表 作者 cartagra2012
请问一下楼主的主板温度是多少,我的主机在待机状态下,主板温度显示40多比CPU还要高,不知道是否正常。

 29 
 于: 七月 20, 2017, 04:03:35 下午 
作者 39800325 - 最后发表 作者 ma86cong
是的杀手网卡E2200不支持千兆,今年杀手网卡刚出的E2500才支持千兆,驱动微星官方下载地址:http://download-cn.msi.com/dvr_exe/Killer_network_w10.zip

 30 
 于: 七月 20, 2017, 03:39:46 下午 
作者 872840517 - 最后发表 作者 250457933
先按照以下方法排查问题:
1.请下载更新官网的BIOS和EC
2.请使用官网的显卡驱动。
然后再重新试试看问题是否可以解决。

页: 1 2 [3] 4 5 ... 10