登录注册.
高级搜索  
页: [1] 2 3 ... 10
 1 
 于: 二月 21, 2019, 10:19:52 下午 
作者 4422705 - 最后发表 作者 18563977428
我那z170a gaming m7 恰恰相反,隔一大段时间后第一次启动能识别m.2-2,此后重启开机m.2-2统统识别不出来。m.2-1一直识别。一个联想一个760p

 2 
 于: 二月 21, 2019, 10:13:56 下午 
作者 18563977428 - 最后发表 作者 18563977428
确定两个m.2都装的nvme硬盘。今天下班回家开机和从前一样两个都能识别,而且m.2-2玩了一个多小时游戏没有异常、(as ssd测速m.2-2应该是工作在nvme下,m.2-1看速度应该是工作在neff下),重启后m.2-2硬盘没有了,关机半小时再开机依然没有。-----------是不是长时间不开机后再开机自检会仔细点?没听说有这种骚操作哈。似乎应该是bios的问题,对m.2-2支持不好

 3 
 于: 二月 21, 2019, 10:09:33 下午 
作者 微星爱好者 - 最后发表 作者 ybwycx
可能是RGB MCU 固件损坏了吧??
建议使用Live update 刷新RGB MCU 固件。

另外LZ 有试过新系统是否会有问题吗?


我X470 用LIVE检查更新能查出LED FW,刷完RGB全没了,再次检查更新提示BIOS已经是最新版了。。。。有没单独的MCU可以提供下载更新的?


 4 
 于: 二月 21, 2019, 10:02:05 下午 
作者 ybwycx - 最后发表 作者 ybwycx
下了一个liveupdate在bIOS里有个可选更新是BIOSLED FW,下载完成后RGB就全熄灭了,用灯效软件试了下,还是亮不了,关机扒电池放电,也不行。。。。。不知道什么原因,为什么会出问题的FW还放出来给人下载。。。。无语了,有解决方法么?或者提供RGB微码可以刷回去么?

 5 
 于: 二月 21, 2019, 09:42:02 下午 
作者 linfengooo - 最后发表 作者 linfengooo
对了,还有个毛病,玩游戏时候,cpu热会断网,哎,估计这回买主板翻车了

 6 
 于: 二月 21, 2019, 09:39:38 下午 
作者 346813995 - 最后发表 作者 linfengooo
对了,我玩游戏cpu温度高时候就断。usb3.0带不动移动硬盘。这次主板估计翻车了……

 7 
 于: 二月 21, 2019, 09:37:57 下午 
作者 linfengooo - 最后发表 作者 linfengooo
主板问题是这样的,不管前置还是后置usb3.0都是带不动移动硬盘,有时可以识别但是读写会断连,基本上无法完成读取。但是U盘一般可以用。还有过这样的现象:读写移动硬盘时,移动硬盘掉了,其它usb设备比如键鼠,也不能用,硬重启才解决的,换了多块移动硬盘,非兼容问题,CPU 2600x;显卡RX580 8G;内存8g*2;2tb硬盘*2;m2:128g+1tb。可排除电源问题,酷冷至尊 战剑 600w、振华战碟600w,均出现这个问题。主板在经销商那里也换了,还是不行。BIOS1.4.实在没辙了。版主帮帮我
:'( :'( :'(:'( :'( :'(:'( :'( :'(
还有个主板,微星的B85 暗夜精灵从来没出过这个问题

 8 
 于: 二月 21, 2019, 08:14:24 下午 
作者 orangdc - 最后发表 作者 orangdc
刷好了,非常感谢!!

 9 
 于: 二月 21, 2019, 04:13:05 下午 
作者 519812260 - 最后发表 作者 519812260
用独显的时候随随便便就撞功耗墙了,总功率也不高啊,希望官方出个新的BIOS和EC提升一下显卡的功耗墙

 10 
 于: 二月 21, 2019, 04:05:43 下午 
作者 wenbaochao163 - 最后发表 作者 wenbaochao163
抱歉,关于活动问题,需要你发邮件到MKT@msi.com 洽询。
估计星期六日在休息吧...
这都星期四了,邮件还是没回复啊?

页: [1] 2 3 ... 10